2 Replies Latest reply: Oct 14, 2010 2:44 PM by Steve Ashcroft
Steve Ashcroft Level 1 Level 1 (30 points)
iWork 09 installs and runs on my iBook running OS X 10.4.11. However the update to iWork 9.0.4 will not install and gives the message that OS X 10.5 is required. I was surprised that there seems to have been a change in system requirement between iWork 9 and 9.0.4. Is this correct?

MacBook iMac iPod Touch, Mac OS X (10.6.4), Also iBook with OS X 10.4.11
  • Level 8 Level 8 (41,790 points)
    I installed 9.0.4 on a G5 running 10.4.11
    It's true that it refuse to install on a G4.

    In the note describing the updater, Apple wrote that it requires at least 10.5.8.

    So, applying it on a G5 running 10.4.11 works but has no support from Apple.
    Given some messages which I received, it seems that the epub export doesn't work correctly in such environment.
    I can't check because my G5 died some weeks ago.

    In fact, it's not surprising. Months ago, Apple stated that they no longer bring support to 10.4.x.

    Yvan KOENIG (VALLAURIS, France) jeudi 14 octobre 2010 17:14:35
  • Steve Ashcroft Level 1 Level 1 (30 points)
    Thanks for this info, Yvan. I suspected that this was the case. It does seem a little strange, though, for Apple to make this change in the context of a small incremental update. Oh well, it is probably time for my iBook to go into honourable retirement...