1 Reply Latest reply: Oct 14, 2010 3:36 PM by Old Toad
cocktail5555 Level 1 Level 1 (50 points)
I got to thinking the other day. I have up to iWeb 09 but only use iWeb 1.1. I feel it just works better. All my websites are create with this version. I'm wondering if I keep updating my OS will I lose compatibility with this version?

Another question......let's say I upgrade to the next version of iWeb. Would my iWeb 1.1 domain files update properly?

24" Intel iMac - 13" Macbook - 30g Video iPod - 8GB iPhone - 3G 16GB iPhone-----, Mac OS X (10.6.4), Watch my Self Defense videos here: http://www.youtube.com/cqcny
  • Old Toad Level 10 Level 10 (125,685 points)
    if I keep updating my OS will I lose compatibility with this version?


    iWeb 1 is compatible with Snow Leopard so if you're thinking about SL then yes, V1 would be compatible. Hard to tell if the next OS version will be but you'll be able to tell by watching the iWeb 1 forum.

    let's say I upgrade to the next version of iWeb. Would my iWeb 1.1 domain files update properly


    Again, if you're referring to the current advanced versions that are available the answer is yes. There's no known incompatibility reported. If the iWeb 1 domain file is not damaged it should convert without incident.

    OT