10 Replies Latest reply: Oct 19, 2010 8:57 AM by old comm guy
Noah Wallach Level 2 (290 points)
my friends machine is no longer using devices connected to the firewire and USB ports. Here is the description of troubleshooting steps so far. Any other suggestions?

--- snip ---

suddenly my G5 tower stopped recognizing any firewire device... no harddisk no soundcard.... also the same harddisk is not recognized via USB....
BUT.... the USB ports recognize USB sticks, mac keyboard, mouse.. no problemo.
also.. at the same moment the built in soundcard (mac av) stopped working, AND the internal CD drive !!!

i tried : flashing the PRAM ... on boot up hold down command, option, P, and R until the machine reboots it's self then let off the keys...

and; resetting the PMU:

1. If the computer is on, turn it off.
2. Disconnect ALL cables from the computer, including peripherals and power.
3. If possible, move the computer to a place where you are not standing on carpet.
4. Open the case and ground yourself by touching part of the metal frame inside the computer.
5. Find the Cuda or PMU button
6. Press the Cuda or PMU button ONCE. Do not press the button more than once before starting the computer up again.
7. Wait 10 seconds, then reconnect the cables you removed in step 2 and turn the computer on.

and i tried: resetting NV-RAM

Re-start holding the O,F, option, and command keys until a white screen is reached, this will be the open firmware
screen. You will be prompted to release keys at this point.
Type in the command line, reset-nvram. Press enter, next command line type in, reset-all and the computer will re-boot.

so.... i have no more solutions at this point !!!

MacBook Pro Unibody 15", Mac OS X (10.6.4)