Skip navigation

Netflix pausing/buffering issues

304271 Views 717 Replies Latest reply: Jan 8, 2014 10:44 AM by tommy2103.87 RSS
  • Shimuzuu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 5, 2012 2:04 AM (in response to Shimuzuu)

    Just to reiterate: Under ATV settings, I went to ITunes Store and changed the video quality to Standard.

  • oeight74 Calculating status...
    Currently Being Moderated
    Oct 5, 2012 5:03 AM (in response to Shimuzuu)

    @Shimuzu. You should try what Benfinklea suggested in a earlier post on this topic. This way you can stream in HD. I was having the buffering issue even with the standard definition setting, especially during peak use times. I even went as far as to have my bandwidth increased through my ISP. Nothing worked until I did the step below.

     

    Use Google’s Public DNS Server To Fix Apple TV Streaming Problems

     

    1. Navigate to Settings >> General >> Network and select Configure TCP/IP.

     

    2. Select “Manually” next to Configure IP.

     

    3. Dont change the IP address or the Subnet Mask and Router Address. Just click "Done".

     

    4. Set the DNS Address screen with the following: 008.008.008.008 and click “Done.”

     

    You should now be able to stream Netflix on your Apple TV.

  • james243 Calculating status...
    Currently Being Moderated
    Oct 5, 2012 9:37 AM (in response to Shimuzuu)

    Thisn is not an apple TV issue people.  If you have tt on HD then maybe its your internet connection?  I know someone say it works on their PC,,  I switched from a DSL connection to a Cable connection and my pausing  stopped with my apple TV  I had a 6 meg DSL  (6 meg down 1 meg up)    I had issues with my ATV on a DSL connection  bnut not with my cable connection and I made NO changes on my ATV  when going to the new conneciton.

     

    Just some food for though

  • Gixxerknight Calculating status...
    Currently Being Moderated
    Oct 9, 2012 8:45 PM (in response to james243)

    I was having the same pausing issues on Apple TV 3. I just updated the software (10/9/12) and I'm no longer having pausing issues.

  • jimpal Level 1 Level 1 (35 points)
    Currently Being Moderated
    Oct 10, 2012 9:09 AM (in response to james243)

    I agree. An excellent internet connection makes all the difference, and will make your Apple TV work reliably with no pausing/buffering issues.

     

    I struggled with these kinds of issues on my ATV2 when it came out, and blamed Apple for the problem. After upgrading my intenet provider's speed, and rearranging my home wireless router's position (which benefitted all of my wireless devices), all of my ATV2's pausing/buffering issues vanished. Same excellent performance with my ATV3. I now see up to 30 Mbps speeds in my home wireless system now, and perhaps that's overkill, but does everything work well now! 

  • drcadillo Calculating status...
    Currently Being Moderated
    Oct 10, 2012 9:52 AM (in response to jimpal)

    I never changed my ISP speed, 6Mb. Allways had buffering and several other issues with aTV2. Hated it. Until last update couple weeks ago. After that, same speed, great performance.

  • icminc Calculating status...
    Currently Being Moderated
    Oct 25, 2012 11:52 AM (in response to RebeccaA)

    This is definitely an Apple TV issue. I have three apple TV units in my home. One is the original Generation boat anchor but Netflix is not an option on that on and the other two are second generation. Here is how I know for a fact that this is an Apple TV issue. I have been watching Netflix on both units since I bought them. Both have worked flawlesly, that is until the most recent software upadte that I did roughly three weeks ago. Right after the update I attempted to watch a movie on Netflix. It kept stoping and defaulting back to the start screen or the audio would continue but the video would start from the begining again. There is no way to get completely thru a movie or TV show on this unit now. This has been ongoing now since I updated the software. I decided to try the other second generation Apple TV in my bedroom but when the screen popped up informing me of a software update, I chose to ignore it and went to Netflix and watched the movie without a problem. The ATV that I havent updated works perfect with no issues. The updated ATV does not allow you to watch netflix without stopping.

     

    So whatever information was issued on the latest software update, is the cause of the problem so come on Apple, get the lead out and fix this issue.

     

    I wish there was a way to restore the software on the ATV to the original like the iPhone. I refuse to update my iPhone. I think there is something to the theory about software updates slowing down your hardware forcing you to go out and purchase new versions.

     

    Come on Apple, Fix this!!

  • jimpal Level 1 Level 1 (35 points)
    Currently Being Moderated
    Oct 25, 2012 12:53 PM (in response to icminc)

    icminc has some good reasons to think his Netflix issues are an Apple TV update problem, but I really think he is barking up the wrong tree. I just watched a Netflix movie on my updated ATV3 last evening with no problems, as usual. It's convenient to blame Apple for this, but I don't think it will solve the problem.

     

    Apple TV/Netflix issues can invariably be traced to the quality of the wireless/internet connection, considering speed, and interference from other wireless systems nearby. I know, because I went through this myself (see my post three above). If you have a marginal internet connection possibly the latest ATV2/ATV3 update exacerbates it, but I'll still bet the wireless/internet connection is the culprit.

     

    Have you checked your internet speed using the free iPhone/iPad Speedtest app? If you don't have at least 6mbps you will have problems (I have about 30mpbs). Also, are you sure a neighbor's wireless system isn't interfering with yours? The free iStumbler app for your computer can give insight into that. Or possibly a wireless telephone in your home? These are all classic wireless interference problems which can cause your problems.

     

    I'm not here to defend Apple on this, but to suggest a solution. When I really looked into it at my house the problem was with my wireless/internet system. Forgive me if you already know all of this stuff, but hope this helps.

  • icminc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2012 1:22 PM (in response to jimpal)

    Jimpal,

    Thanks for the info but my system worked flawlessly and still does on the ATV2 that I have not updated. The problem started with the update and if you check out this form, I do not stand alone. I would agree with this link below.

    http://kf5czo.blogspot.ca/2012/07/trouble-with-appletv.html

     

    I dont just have a buffering problem where it stops and then starts again once the download catches up. My Apple TV just stops and defaults back to the start movie page or the audio portion continues and the video just starts at the begining of the moive. I have to restart the movie and sometimes it will ask me if I want to resume the movie or start from the begining. I'll chose resume and it starts from the begining almost like Netflix has no idea that I have just watched this movie.

     

    If its not Apple TV that is the Problem, why can I watch netflix on my other sources, Mac Book Air, iPad, playstation, and non updated ATV2 without a problem?

     

    How can one ATV2 in my home work perfectly and the other not? They are both connected to the same internet connection and subject the same data speeds. The only difference is I made the mistake of updateing one of them. Dont get me wrong Jimpal, I'm not bashing Apple but they like other companies make their share of blunders. They just need to provide the fix now. Lets hope they do.

  • jimpal Level 1 Level 1 (35 points)
    Currently Being Moderated
    Oct 25, 2012 1:35 PM (in response to icminc)

    icminc,

     

    No problem about bashing Apple. Sometimes they deserve it. It's just that my ATV2 and ATV3, both recently updated, work fine. And I know others do too. What would Apple fix?

     

    Like you, I have a number of other wireless devices at home. But among any group of devices, there is always one which either is in the weakest wireless field, or requires the strongest signal to work correctly. This could be your problem with the ATV which gives you the problem. If you haven't evaluated your wireless strength as I suggested in my previous post, I still think it would be helpful to you. It's quite easy to do.

     

    Good luck with this. I know it's frustrating.

  • hairyfil Calculating status...
    Currently Being Moderated
    Nov 3, 2012 6:13 PM (in response to james243)

    If it isn't an ATV problem how come do I get zero problems watching content on my PC and constant buffering issues when watching the same SD content on my ATV 3.

    My ATV isn't using wifi but cabled straight to the same router as my PC.

     

    Even pausing playback for 5, 10 or more minutes does nothing to help fill up the buffer and contant pausing continues.

  • darthstuey Calculating status...
    Currently Being Moderated
    Nov 4, 2012 1:40 PM (in response to RebeccaA)

    I have atv2 which worked flawlessly with Netflix up until a few weeks ago. It is now totally unwatchable as it buffers every 20-30 seconds.

    Every other device which uses netflix works fine and I have a fast Internet connection. This has to be an atv issue- I find hundreds of forum posts with the same problem but no solution?

  • hairyfil Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 4, 2012 5:01 PM (in response to darthstuey)

    A question....

     

    I assume that Apple TV (ATV3 in my case) uses internal memory (8GB?) for buffering.

     

    Is this the same storage that is used for Photostream? What if that 8GB is full of photos, what happens to buffering?

     

    I'm going home tonight & I'm going to try clearing the photos off of my ATV3 and see if that has an impact to the buffering issue.

     

    Most streaming sites/apps will continue to stream if you pause playback. Doing this on my ATV/Netflix does not improve/fix my buffering problems. I can pause a SD movie for 2 minutes, 10 minutes or more and when I resume playback it will pause after 30 seconds. It would seem to me that there is no buffering happening at all.

     

    thoughts?

     

    cheers

    Phil

  • jimpal Level 1 Level 1 (35 points)
    Currently Being Moderated
    Nov 4, 2012 5:25 PM (in response to hairyfil)

    Your first assumption about ATV buffering Netflix is incorrect. The ATV (2 or 3) only uses its internal memory for buffering movies, rentals, etc., rented or purchased from Apple. There never has been any buffering of content streamed from Netflix. So, your final conclusion of no buffering at all for Netflix is correct. All the more reason to ensure your internet and wireless connection is fast and free from interference. Mine is, and Netflix works beautifully with an ATV3 downstairs and an ATV2 upstairs.

  • hairyfil Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 4, 2012 10:13 PM (in response to jimpal)

    Thanks for that, I'm happy to be corrected.

    The follow on question - "am I happy with that?" - well you can guess my answer ;-)

     

    Seems odd that they wouldn't code the app to buffer in this day and age.

     

    Now I wonder, does the iphone app buffer? I may be better of using it & airplay !?

     

    cheers

    Phil

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.