Previous 1 8 9 10 11 12 Next 172 Replies Latest reply: Feb 14, 2016 9:40 AM by wysiwyg.uk Go to original post
  • acypher Level 1 Level 1

    Thanks, PalNova. This led to the solution for me. I was plugging in to the HDMI port on my 1080p external monitor and getting poor resolution. I got an adapter and instead plug in to the DVI port on the monitor, and the display is excellent.

  • drupel Level 1 Level 1

    I found a solution:

     

    On your Samsung TV:

     

    Go to Picture/Screen adjustment/Picture Size and choose "Screen fit.

     

    After this I have the full crisp HD resolution.

  • Diesel Power JC Level 1 Level 1

    The SIMPLEST, EASIEST and ONLY solution I found was to adjust the 1080p TV monitor's SHARPNESS setting to its LOWEST level or put it close to '0' (i.e., if the setting indicates '0' = low and '10' = high).

     

    All of these advices such as changing HDMI/DVI cables, adjusting overscan, screen size, font smoothing under Windows, etc. does NOT work. I've tried them all to no avail.

     

    Adjusting the screen resolution under Windows 7 or 8.1 to 1920 X 1080 (interlace) instead of (progressive) with refresh rate of either 25, 29, 30Hz may help a little.

     

    But for me I set the SHARPNESS to '0' and left the Resolution to 1920 X 1080 (progressive) and Refresh Rate at 60Hz.

  • Diesel Power JC Level 1 Level 1

    The SIMPLEST, EASIEST and ONLY solution I found was to adjust the 1080p TV monitor's SHARPNESS setting to its LOWEST level or put it close to '0' (i.e., if the setting indicates '0' = low and '10' = high).

     

    All of these advices such as changing HDMI/DVI cables, adjusting overscan, screen size, font smoothing under Windows, etc. does NOT work. I've tried them all to no avail.

     

    Adjusting the screen resolution under Windows 7 or 8.1 to 1920 X 1080 (interlace) instead of (progressive) with refresh rate of either 25, 29, 30Hz may help a little.

     

    But for me I set the SHARPNESS to '0' and left the Resolution to 1920 X 1080 (progressive) and Refresh Rate at 60Hz.

  • Storecriativa Level 1 Level 1

    Thanks PalNova for your contribution!


    I've just bought a LG Full HDTV 32” with LED IPS Display (model: 32LB5600) to replace my old LG 23" Full HD Monitor/TV and I've got the "horrible not crispy text" & pixelation issue solved by simply changing the HDMI input name to PC. Actually, I've noticed that the HDMI input name was not set by factory default, so it is worth checking if your TV brand has a similar option for that.


    As the post #11 on AVS Forum suggests, by changing the HDMI input name, it not only does set the 'name' for the HDMI input but also adjusts settings to 'match' the input signal with the 'input peripheral'. Setting it to PC causes a 1:1 mapping to occur and the TV to do a true pass through of the signal from the PC to the output display.

  • m.baynov Level 1 Level 1

    Setting Sharpness parameter to 0 helped in my case.

    I also had to play around with other display settings. Happens that "Game" mode is optimal for me. And I'm using mac for coding, not gaming. I's an LG 1080p

  • Likeadaydream Level 1 Level 1

    Don't know if this solution has been posted already so please forgive me if I'm spamming.


    What I have done on both my Mini's is that I use a hdmi to dvi cable for the mac hdmi-port and then another adapter on the tv side to revert back to hdmi before i connect it to my LG 65" LED. The sound is connected via the optical port to a Logitech Z906 (tv-speakers are crappy anyway).

    This way i "fool" the Mini to think it's connected via DVI before i revert back to the HDMI port on my tv (tv doesn't have DVI).

    It feels kinda stupid but I don't mind not knowing exactly why this works as long as the results are so good...

     

    I get none of the graininess from hdmi only and the picture quality is super without any major adjustments on the tv. Of course i make some adjustments  on the tv but none are maxed out as many of the previous posters have mentioned, mine are just for personal taste and room adaption etc.

     

    Hdmi -> Dvi -> hdmi = no graininess and excellent picture quality like you would expect from a regular computer screen.

  • wysiwyg.uk Level 1 Level 1

    I found that reducing the contrast setting on the TV,and slightly increasing the brightness setting, improved the text image somewhat on a Panasonic lcd tv connected by hdmi.

Previous 1 8 9 10 11 12 Next