8 Replies Latest reply: Oct 30, 2010 10:33 AM by Király
Blubber Bear Level 1 (0 points)
Hi all -

In the WoW forums I read:

"I dont know if this is the correct section but, I have a problem. I play on a mac with two "users", one is base than the other is administrator. Today I have installed the new patch, as usually in this case, on the administrator user, and as I expected the game works correctly, the launcher tells me that is updated, I can log in and logout without problems. The strange part comes when I enter with my "base user", in fact, when I tried to open the launcher it seems not updated, and has the same graph before the patch downloading (i mean with the three steps, 1setup2avaiable ecc) and the WoW.app doesn't open too, it stay jumping up and down in the dock. Its the first time that i cant open the game after a patch on the base user, and i don't know why! help me plz. I havent changed nothin' on user access, about riding/writing, be4 the patch I played normally and the game opened without problem"


*I have this exact same problem. Although I can log in to WoW as the Administrator, my mum, who has her own WoW account is unable to play via her mac base user account. The launcher will just sit and do, well, nothing. If she attempts to ignore the seemingly frozen launcher and just hit play... the WoW icon will simply jump up and down, but, again, nothing.*

*I don't think this is an administrator problem, as when I temporarily gave my mum administrator powers, and WoW was still a no go - but you may have other ideas (hopefully). Plus, prior to patch 4.0.1 everything worked fine. If the permissions for the WoW folder have been changed... I no idea how. Plus unsure how to get right if they had been affected.*

*This will more than likely be a WoW Patch thing and not related to Apple, but just checking here as WoW are keeping quite with near enough all Mac users.*

*Please advise if you've any ideas.*

*Thanks all.*

*Blubber Bear.*

iMac, Mac OS X (10.6.4), 3.06Ghz Intel Core 2 Duo, 4GB 1067MHz RAM