1 6 7 8 9 10 Previous Next 187 Replies Latest reply: Jun 7, 2013 6:42 PM by Rathbone Hall Go to original post
  • 105. Re: New Apple TV loses connection to iTunes 10.0.1
    tomtheedom Level 1 Level 1 (0 points)

    yup - same here. the 2nd generation Apple TV i have loses connection; sometimes every 10mins or so, sometimes after an hour. i love apple products, but this seems to be an on-going problem and im going to have to look elsewhere for a media-player (Sony do a great one that does all the apple tv does, plus 1080p playback and BBC iPlayer)....

  • 106. Re: New Apple TV loses connection to iTunes 10.0.1
    CeeB Level 1 Level 1 (0 points)

    Shameless crosspost with comment from a similar thread:

     

    https://discussions.apple.com/message/18031494#18031494

  • 107. Re: New Apple TV loses connection to iTunes 10.0.1
    tlovecchio Level 1 Level 1 (0 points)

    This happend to me for the first time yesterday. The funny thing is that it only affects movies and TV show. I'm able to access my music library. No Netflix,

    You Tube. I tried a connection test and it said that the iTUnes store was not reachable or something to that, but basicly the connection wend down. Weird thing is that before I upgraded to Lion..I was good.

  • 108. Re: New Apple TV loses connection to iTunes 10.0.1
    City Dog Level 1 Level 1 (0 points)

    This has been a long and interesting thread. The length of time this has been active shows that Apple has yet to find an adequate solution to this problem. And still they sell the Apple TV as though it will actually work when in truth it is unfit for purpose.

     

    This morning my wife had an important presentation to give to a civic group. When we did the rehearsal last night, the feed from the computer through Apple TV to our TV set worked perfectly. This morning (while I was gone), the presentation failed because the Apple TV lost its communication with our computer (a Mac mini). iTunes still said that sharing was on, but Apple TV said otherwise. Needless to say, the presentation did not go well.

     

    We're looking to replace our Mac gear, which has recently been "obsoleted" by Apple's abandonement of any Apple products older than about 10 minutes. We're looking at going back to Windows, which is now  at least as good as OS X. "Just works," my ***.

  • 109. Re: New Apple TV loses connection to iTunes 10.0.1
    janericster Level 1 Level 1 (5 points)

    Out of all the Apple products we own (which is more than what I would like to admit!), this Apple TV (2nd gen) is the most frustrating piece of hardware that we have.

     

    We had two workarounds:

     

    1) The past workaround for us was to restore the firmware to 4.4.2 (AppleTV2,1_4.4.2_9A336a_Restore.ipsw). This worked for us for about 6 months (just selected skip whenever it prompted to download and install newer firmware). However, a few weeks ago one of my kids accidentally let the ATV update itself and the symptoms returned. I have since been unable to restore it back to 4.4.2 using all of the solutions mentioned throughout these forums. Always gives an error. Not sure if 5.x is somehow rigged so you can't restore to an earlier version, but my ATV is useless now with our Samsung TV downstairs.

     

    2) I then took the ATV2 upstairs and hooked it to our Sony TV. It actually works fine -- plays full movies without ever disconnecting. Unfortunately this isn't where our family watches TV but at least it proved there is nothing wrong with the device itself, only that there is a compatibility conflict with newer firmware and the connection to our main TV. Whether that is the location in the house relative to the wi-fi signal, or an issue with the HDMI connectivity to and from the Samsung TV...I'm not sure.

     

    I have also tried different routers, different settings, different cables, etc. but nothing has worked (except the older 4.4.2 firmware). I even purchased another Airport Express to "extend" the wi-fi signal downstairs but that didn't help. With or without the Express, the ATV2 downstairs shows all bars in the signal strength, so it isn't a weak signal issue.

     

    Like others have said, everything else on the ATV2 works fine (YouTube, streaming purchased movies from the iTunes server, etc.).  It is only when streaming movies from the Mac using Home Sharing.

     

    For Apple to totally ignore this (both online and in the stores) when this has been mentioned, it totally amazes me for a company who used to be king of customer service. When I took my ATV2 into the Apple Store about a year ago when this started happening, they simply restored it to the current firmware version and handed it back to me saying, "There you go sir, it is good as new".  They knew nothing about the issue and when I pointed them to the earlier forum posts about it, they just shook their heads and said any connection issues point to a problem within the household and its internet connectivity.

     

    I've wasted enough hours of my lifetime on this **** product and it is time to move on to something else that works...

  • 110. Re: New Apple TV loses connection to iTunes 10.0.1
    Alceh Level 1 Level 1 (0 points)

    Having the same proplem. Have ATV 2, 2 ipad 2s, iphone, PC with itunes. Almost every day the ATV is unable to be found on one of these devices and requires an ATV restart, where it is then found instantly.

  • 111. Re: New Apple TV loses connection to iTunes 10.0.1
    Leduromax Level 1 Level 1 (0 points)

    This morning, no home sharing on my apple tv3....Again! Also no remote (iPad or iPhone) working. Went to my iMac, clicked on my external drive seagate on which my iTunes library is located in order to get the hard drive out of sleep mode. Shazam !!! Instantly remote is working on both iphone and iPad....However, even though Ican access my library and play anything on the iMac, I CANNOT play it on the apple TV3. That confirms I might have 2 problems the **** seagate drive going to sleep and preventing remote app to work and...the other problem beeing the one we are all unable to solve, including APPLE, as to the disfunctionnal homesharing.

     

    Please apple and everyone else stop talking about routers, channels, wifi or other non firmware related issues. Our networks, are fine, the channels (especially odd channels like 5  or 8) will do nothing but increase interferences. My former apple tv was working perfectly fine as fine as all many other devices I use on my wifi.

     

    THIS IS A FIRMWARE PROBLEM AND APPLE MUST SOLVE IT RIGHT AWAY AND STOP IGNORING THIS FORUM. DON'T YOU AGREE?

  • 112. Re: New Apple TV loses connection to iTunes 10.0.1
    arkoenne Level 1 Level 1 (0 points)

    I found the solution to my problem with Apple TV losing the connection to the home sharing. See

     

    http://support.apple.com/kb/HT2463

     

    for the required ports to be open in the router and much important in the firewall  of the PC / Mac on which the iTunes is located and from which you want to share your libraries.

     

    Since I added the ports to the firewall of my PC, everything works fine so far.

     

    Cheers

    Arne

  • 113. Re: New Apple TV loses connection to iTunes 10.0.1
    City Dog Level 1 Level 1 (0 points)

    Been through this drill, got everything set up properly on my router, opened the necessary ports, and Apple TV <i>still</i> disconnects after a few minutes, telling me that Home Sharing is not turned on -- which iTunes reports <i>is</i> turned on. <i>Of course</i> it was turned on, because everything was playing just fine until Apple TV  up and had a brain ****. In fact, everything was working perfectly for me prior to the recent upgrade to the Apple TV software! This is more than a setup issue. It's a serious bug.

     

    Given that my primary reason for buying this was to view iTunes content on my TV, I now have a $99 paperweight, which, according to Cook, I shouldn't fret about because Apple TV is "just a hobby" for Apple. I guess that's why it doesn't "just work." What a joke. On us. Meanwhile, the Apple faithful are getting the famous Apple Wall of Silence.

     

    In Europe, selling a product that is unfit for purpose is illegal. In the U.S., apparently, it's the norm.

  • 114. Re: New Apple TV loses connection to iTunes 10.0.1
    arkoenne Level 1 Level 1 (0 points)

    Hmm, for me it works now. I have bought the Apple TV 3 about 3 weeks ago. Have you opened the ports not only on the router but on the firewall of your PC / Mac as well? The later is important.

  • 115. Re: New Apple TV loses connection to iTunes 10.0.1
    Alceh Level 1 Level 1 (0 points)

    This can't all be down to ports - a lot of us are seeing the ATV drop from iphones and ipads. So this is a bonjour/broadcast issue on the same subnet.

  • 116. Re: New Apple TV loses connection to iTunes 10.0.1
    Troels Kolding Level 1 Level 1 (30 points)

    Yup agree. In my case this is not a "ports" issue. Restarting iTunes fixes the problem but is freakin annoying. It seems that either ATV3 needs a firmware update (as my other devices don't require a restart of iTunes) or there needs to be a mitigating solution in next iTunes update.

  • 117. Re: New Apple TV loses connection to iTunes 10.0.1
    deodoro-filho Level 1 Level 1 (0 points)

    Not ports issue, for sure. For my ATV2, it seems to be a case of extreme schizophrenia. It worked perfeclty for a year, but started going bananas about a month or so ago:

     

    If I plug off the Airport Extreme extender, the ATV works perfectly, doesn't drop anymore (although the wifi signal goes to under 60%). So, it seems it doesn't like 100% wifi networks any longer.

     

    If I use AirPlay, for the same exact movie, with the same exact network setup, from the same exact server, but using AirVideo instead of iTunes, it works perfectly. So, it seems it doesn't like iTunes anymore, but only in a 100% wifi signals network.

     

    And I'm 100% sure it's not the extender, I've replaced it two times for brand new ones. It does loose a bunch of packets (pings)  just before the ATV drops, but that's the only time it happens. If I don't watch movies, it works perfectly, no packets lost for days in a row.

     

    Seems to me it's something about the protocol between AppleTV and iTunes. And it was caused by an upgrade on iTunes in the last couple of months.

  • 118. Re: New Apple TV loses connection to iTunes 10.0.1
    ZoobeeQ Level 1 Level 1 (0 points)

    In my case this - iTunes server becoming inaccesible - happens on both WiFi and wired (WiFi completely turned off) network.  Really, really annoying!  After AppleTV 3 release, in my haste to reduce un-necessary complexity/limitations of the set up, I decided to dump my existing DLNA set up (Linux Server w/ PS3s serving as client) and replace it with ATV3+iTunes server.  In theory, the setup was a piece of cake, and family loved the ease of use! However, in reality, reliability is missing and lack of response/acknowledgement from Apple really, really annoying...

  • 119. Re: New Apple TV loses connection to iTunes 10.0.1
    olannes Level 1 Level 1 (0 points)

    Same problem here. ATV3 + IMac + Time Capsule + Airport Express as extender.

    The Airport Express is very close to the ATV3, WIFI signal at 100 %.

    The connection problem disapear if I unplug the Airport Express wich is working good with other connected devices (iphones, iPad, Macbook Air)

1 6 7 8 9 10 Previous Next