14 Replies Latest reply: Mar 31, 2006 1:23 PM by A. Toad
Thomas Duggan Level 1 Level 1 (5 points)
My Ipod (30GB Touch Wheel) is stuck in an endless restarting loop. It just keeps loading up the apple logo, then restarting itself until the battery is drained (if kept plugged in it just continues the cycle).

It began with this problem:

http://discussions.apple.com/thread.jspa?threadID=235333&tstart=15

And has turned into this one:

http://docs.info.apple.com/article.html?artnum=61584

Only because it never actually loads up to mount itself, i'm not able to do any kind of disk repairing or formatting. Imagin if your Mac got to the pre-login stage of OS X, only to restart itself again. This is the problem i'm facing.

The iPod shows up as an "Unknown Device in the System Profiler.

Is there some way I can restart, or reset the device using the buttons - or is it time to either put it in for an expensive service, or wave goodbye and get a new one

iMac G5   Mac OS X (10.4.3)  
  • Christopher Kupec Level 2 Level 2 (215 points)
    How did it go when you tried to put it into disk mode?

    And describe what happened when you attached it to the Mac again.

    The more detail the better.

    http://docs.info.apple.com/article.html?artnum=93651
  • Al Hatch Level 2 Level 2 (150 points)
    I have the same problem with a 15GB, no click wheel. It keeps restarting every 6 seconds, making a clunk sound. It won't reset, won't go into disk mode, won't be recognized by any disk utility or the Finder.

    The last thing I did before it began acting up was insert it into the dock to charge. That's it. No updater, no change to software, no transfer of files. I just charged it.

    Is there any combination of buttons to try? Or is it Applecare time?
  • Geoff C Level 1 Level 1 (15 points)
    I have the same problem, have you figured out how to get it fixed?

    Please help
  • Thomas Duggan Level 1 Level 1 (5 points)
    I can't actually put it into Disk Mode because it won't mount. It just keeps restarting itself and never gets past the Apple Logo.

    It does this unil the battery goes flat.
  • Aaron Czarnecki Level 1 Level 1 (5 points)
    I too have an ipod 3rd Gen (with the four buttons across the top) that is constantly running into the restart loop. All I did was change the battery myself and let it charge apparently. then connected it to my computer (G4) and it just never launched. I've tried all the techniques I know and it's a no go... I don't know what the heck went wrong? But, I can't get it out of this crazy loop. is there some sort of physical way to take a chip out or something then place it back in to reset it? I'm basically stuck on a folder icon with exclamation point then back to Apple logo again. Please help this is not giving me a good taste with my 4th ipod....

    Aaron
  • Aaron Czarnecki Level 1 Level 1 (5 points)
    Ok, I have fixed the problem...:o)

    Ok, I hope this helps others out there too!

    Ok, You know when you have taken your ipod apart right?

    The backside on the lower left hand corner is a little Female chip set surrounded by copper looking plastic. That was not connected back when renclosing my ipod.

    It's a little pain but, easily fixable. So, basically remove backside Hard Drive along with little chipset as one unit and snap back it back into place.
    then Before snapping ipod back together turn on and you should be golden.
    That's the reason for the Folder icon resetting...it couldn’t find the HD DUAH! Hope this helps others.

    Aaron
    http://www.alczar.com
  • Geoff C Level 1 Level 1 (15 points)
    This might work, but I never opened my ipod. All I did was buy a new computer and download the latest iPod Updater. After I installed the new iPod update, I docked my ipod and that is when the iPod crashed and has not recovered.

    After a couple of days doing without the ipod. Here is my strategy.

    1) Take it to the Genius Bar at the local Apple Store to see if they can fix it. If they cannot fix it then..

    2) Ask them about the servicing cost and any trade in policy. If servicing is $50 or under, I will service it. If not....

    3) Not sure yet.
  • Thomas Duggan Level 1 Level 1 (5 points)
    Still no luck..

    ..do I really have to resort to taking the thing apart to fix this?
  • akk Level 1 Level 1 (0 points)
    i have exactly the same problem (mine is a 40GB touch wheel with four buttons) - it was working as a charm until today and somehow it just looped out on me.....

    if anyone has any kind of fix let us in - I am afraid I will have to spring for a new pod

    -akk
  • birkley3030 Level 1 Level 1 (0 points)
    I'm having the same problem.

    I finally got it to recognized my ipod in the ipod updater software but now when I click restore the updater gets stuck in its starting up phase (stripey progress bar instead of breathing(?) one)

    Anywho, if anyone finds the quick, free (haha) resolve of this problem it would be much appreciated.
  • Ilia Nagaev Level 1 Level 1 (10 points)
    Well I don't know how well you've searched and read previous posts (dating years ago) but this is how I fixed it.
    Right after resetting your ipod (four buttons on top) quickly switch your fingers to the 2 outside buttons. That will take you out of the restart loop. It works every time, if not, I read that you can drop it on the carpet. I've done it tons of times with no success (before I read about the good way of fixing it) but my iPod still works fine.

    My problem, and I will search before reposting, is my flat screen no camera iMac won't restore it. Like the updater app doesn't recognize it. Now when I bring it to my dad's old iMac DV, it restores it fine. So it's a problem with my computer and not the iPod (I think).
  • akk Level 1 Level 1 (0 points)
    I tried it, I am out of the loop. I am not recharging however it seems to put the pod into disk mode - not back to the main menu did that happen with you??

    It certainly seems that your problem seems to be with your computer. I have not encountered this problem previously. You may want to repair your permissions see if that cleans it up.

    -akk
  • akk Level 1 Level 1 (0 points)
    sorry I meant to say I am now recharging...
  • A. Toad Level 1 Level 1 (0 points)
    Loop.
    By A. Toad.

    We were so happy, the 'Pod and I
    Until, without a warning
    'Twas with dispair that I did spy
    The restart loop this morning.

    Over and over, ad infinitum
    A click, a whir, the logo appears
    But no tunes emerge, for she's struck dumb
    An invisible monkey wrench in her gears.

    Hellish death a thousand times
    The hours pass, and I now see it's true
    Awake, but she sleeps; Alive but dead,
    Dear iPod, you are passed and through

    So Loop, Loop, fiend, once friend,
    On and on, you loop.
    Perhaps our days have come to end
    You've flown the proverbial coop

    And left your little iPod shell
    to rot in a comatose little ****
    No need for the white case
    the little 'Pod's soul soars through space
    She waves sadly as she departs
    And leaves a great abyss within my heart.

    Niskayuna, NY
    31 March 2006