Previous 1 4 5 6 7 8 Next 172 Replies Latest reply: Jul 23, 2012 4:33 PM by Lisa Iowa Go to original post
  • micha007mk Level 1 (0 points)
    i had major crashing issues the eventually it made it through the upgrade, now i'm missing 300GB of pictures...it's all gone, the icons are there, the albums/events are in Iphoto with an indication of how many pictures are in each of the albums or events, except it's empty and my HD now had 300GB more space...any ideas if i could retrieve any of this data?
  • Robert Rogers Level 2 (360 points)
    Hope you had it backed up because it appears that if you cant get through the upgrade that data is lost. Apple apparently doesn't know the fix. I have 2 libraries on 2 computers. One is 1.45 TB the other is 750GB and can't get them to open rebuild or do anything in 11. Until the Apple engineers can figure it out you better keep your back up safe. I want to go back to iphoto 09 and leave well enough alone. I m not sure they know how to do that either. Any help would be appreciated.
  • micha007mk Level 1 (0 points)
    The upgrade went thru I basically emptied my quicktime folder from the components or codecs and it finally worked, i did have a back-up but only until mid september (thank God) but i think tne last month is gone.
    what should i do? just import back to my computer the back up Iphoto library? will the events still be there or will it all be one event?
  • Old Toad Level 10 (135,487 points)
    If you have copies of your libraries that have not been opened by iPhoto 11 you can revert to iPhoto 8 (09). Just delete iPhoto 11 and all receipts with iPhoto in the file name that reside in the HD/Library/Receipts folder. Then reinstall iPhoto from the disk it came on and apply all necessary updaters.
  • Koobiluphi Level 1 (10 points)
    I have a similar issue. I upgraded iPhoto 11 no problem. When it opened, everything worked except projects. It wouldn't open existing projects, or create new ones.

    I don't have Dvix installed.

    I tried Safe Mode. First time, seemed to work, as all my project could open and be edited. After a restart, back to broken.

    I tried Safe Mode again, still broken. It must've been a fluke. I was with AppleCare for 3 hours. They say it's my System problem, and need to reinstall the system.

    Just to test that theory, I installed iLife on another computer, and had the EXACT same problem with my projects.

    This problem is for all users on the computer, even newly created test user accounts. This problem is hit or miss in Safe Mode.

    So, what could it be? What should I try next?
  • lori_diloreto Level 6 (17,000 points)
    Thank you! This solved my loop problem also.
  • tHe sR5 Level 1 (10 points)
    Do you have keepsakes (projects)? if so do they work after the solution I posted? if so let the others know.
  • Koobiluphi Level 1 (10 points)
    Yes, I do have a few projects/keepsakes. How do I remove them if I've already upgraded? Why would this be the problem? Even on a new library/user with no keepsakes, the same problem happens.
  • lori_diloreto Level 6 (17,000 points)
    I had two calendars and some cards. The calendars are not supported yet so I got that message when I selected each calendar. The cards showed up fine and when I selected each one I got the upgrade message and it upgraded them.
  • bjames008 Level 1 (0 points)
    While I'm no longer upgrade looping, I've noticed that if I try to create a book with pictures from my libray, iPhoto freezes up and crashes. Has anyone who has fixed the upgrade loop experiencing similar frustrations?
  • jdbaker71 Level 1 (0 points)
    PLEASE HELP!!! WHere is your "Iphoto_Library file" Can't find this anywhere.
  • brosetti Level 1 (0 points)
    I removed DivX, rebuilt permissions, and option launched to select the library. Worked for me.
  • jdbaker71 Level 1 (0 points)
    Ok so I did what you said, although I didn't have "Projectdbversion and Projects" to be deleted. iPhoto is working, but I am missing most of my photos. Any ideas?
  • Wodan74 Level 1 (0 points)
    Let's see how fast Apple will address this issue. I am hesitant in cooking up own solutions..
  • aulba.ch Level 1 (0 points)
    I deleted the file InterruptedUpgrade and started iPhoto again. It worked but all pictures were gone. The library has still the original size but no photos are shown in iPhoto...
Previous 1 4 5 6 7 8 Next