Previous 1 2 3 Next 63 Replies Latest reply: Dec 3, 2010 10:08 PM by CTMA1
Jakob Peterhänsel Level 3 Level 3
Hi All,

I upgraded to iLife 11 today, and at first launch, iMovie updated some stuff and went on to Updating Aperture Videos Event (Scanning for new videos in your Aperture library...)

It's been doing so now for 4+ hours, and is getting nowhere!

Force quitting does not make a difference.

MBP 15", Mac OS X (10.6.4)
Solved by daizyobu on Oct 22, 2010 6:14 PM Solved
actually, i found that you just have to delete the folder 'iLifeShared'
Reply by RocK-YasH on Oct 21, 2010 4:44 PM Helpful
created a new Library - imported some video - fired up iMovie - works fine

but with my existing Library - no it will not work - tried repair and even rebuild of library- not working
Reply by danylavoie on Oct 22, 2010 3:37 PM Helpful
SOLUTION FOR ME.

MAKE A BACKUP OF YOUR APERTURE DATABASE BEFORE !

1. right-click on your aperture library. Open the package to view files.
2. I deleted iMovie-Thumbnails and iLifeShared
3. I started Imovie and it is now working normaly.

I had to also delete IlifeShared, I first started to delete only imovie-thumbnail but it was not working.

After, I tried to delete iLifeShare, since it contain an empty file called "ApertureDatabaseTimestamp"

After that, my imovie recontruct thumbnail and every thing is now working as before.

I did not repair my database, not yet.

It is bad to see that apple a billion of $ in their bank account and produce such a buggy software.

Good luck.

All replies

Previous 1 2 3 Next