Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: May 7, 2014 7:20 AM by iLee Go to original post
  • elgy03 Level 1 Level 1 (0 points)

    I tried what you suggested, JeffMark77 (Jun 8, 2013 7:21 PM), for Aperture. Unfortunately, still not seeing my latest videos. Next, I guess I'll try exporting from Aperture and importing into iMovie.

  • G.O.A.T. Level 1 Level 1 (10 points)

    Have you tried to empty the iPhoto or aperture trash? It worked with me.

  • octavia2004 Level 1 Level 1 (10 points)

    JeffMark77

    I tried your solution but it didn't work. Have the same problem. iMovie11 doesn't find, and therefore cannot load, any of my iPhoto9 videos since August this year. Just get the "No Matching Video" message

  • octavia2004 Level 1 Level 1 (10 points)

    Re my last post I got confused by Apple's numbering system for iPhoto and iMovie (easy to do I guess). I have iPhoto 11 (which is also called 9) and iMovie 11. Still have same problem. Tried adding a new video to iPhoto to see if that triggered IMovie to recognise my recent iPhoto videos. For a time it seemed that it was registering them - quite a long pause while the blue line moved slowly across the download screen - but zilch showing up under iPhoto videos in bottom left box of iMovie screen. Can anyone help with a solution?

  • iLee Level 2 Level 2 (385 points)

    JeffMark,

     

    This works for me but I have an SSD and an internal HDD. My iPhoto Library is stored on the HDD via a symbolic link, but when I re-opened iPhoto in step 7, it gave me two libraries to choose from. One has the original file path:

     

    (1) (Users/username/Pictures/iPhoto Library)

     

    The other has the actual file path

     

    (2) (Volumes/Macintosh HD/Media/Pictures/iPhoto Library)

     

    .....but it's the same library.

     

    However, if I chose option 1, it doesn't work. Option 2 does work, but iPhoto seems to take longer to open.

     

    I'm confused.

Previous 1 2 3 4 5 6 Next