Previous 1 2 3 Next 31 Replies Latest reply: Jun 12, 2012 6:11 AM by Ralf Steyrer
Thomas Klimke Level 1 Level 1 (15 points)
I verified that bug with a new user account on my MB 13" (10.6.4, latest Pro Update):
Whenever I quit AP 3.1, the width of the HUD is not saved. I prefer the HUD (in fullscreen mode) on the left side locked. Therefore I drag the width with the handle (bottom right) to minimum width and lock the position. After restart of AP 3.1 the HUD is blown up in the width and sometimes the thumbnail view shows very strange behavior: After resizing the HUD, the thumbnails stuck on the right side of the screen.
That is really annoying!
Any observations?

Message was edited by: Thomas Klimke

MB 13, Mac OS X (10.6.4)
  • Kirby Krieger Level 6 Level 6 (12,510 points)
    I've never been able to get my non-full-screen layout to stick between sessions (I always have the Inspector on the right, and frequently have Split view with the Browser in grid view (not filmstrip) on the left).

    Afaict, this is exacerbated by a dual monitor set-up. Are you using two monitors?

    IME, the implementation of full-screen view, and dual-monitor set-up, lags behind the rest of Aperture (perhaps understandably).

    In any case, from within Aperture: "Aperture→Send Feedback". The latest update indicates that the Aperture team has been paying attention.
  • Thomas Klimke Level 1 Level 1 (15 points)
    No, I am just using one monitor.
    I did not have the problem with version 3.0.x.
    Feedback/bug report was already sent.

    Message was edited by: Thomas Klimke
  • Ulysse Level 1 Level 1 (30 points)
    Same bug for me.
  • chron92 Level 1 Level 1 (0 points)
    Same here !
    The HUD position is not saved since 3.1.
    Was working with previous version.
  • Thomas Klimke Level 1 Level 1 (15 points)
    Good to hear!
    Since it took some time for the first reactions, I thought, it is a problem on my side.

    Let´s hope for an immediate fix, this thing is really annoying.
  • Thomas Klimke Level 1 Level 1 (15 points)
    Still no change, even with 3.1.1. What a mess!!!!
  • remasbg Level 1 Level 1 (20 points)
    I have a similar problem with the adjustments HUD: Absolute position of the HUD and then height of the HUD window is saved between session (when I quit and reopen Aperture), but not the width of the HUD window.

    So the width is always reset to default size when reopening Aperture, but height and position is saved.

    Very strange....
  • Andy Hewitt Level 1 Level 1 (70 points)
    I just checked here, and my HUD is appearing exactly as I last left it. This is using a MacBook, with the external monitor as the main display, and the MacBook screen as the secondary. I usually set the secondary display to Desktop in Aperture, as I don't like the inconsistent way it works as you change viewing modes when it's set to blank. I then put the HUD onto the secondary display, leaving the main screen fully clear for the image.

    I do get a different bug with the HUD though. It's the little preview pop-up box that appears when you hover over any of the presets. If I use this in the sidebar using the 'paned' view, the preview box pops up attached to the preset menu item (an arrow attaches it to the item). If I do this in the HUD, the preview box is not attached to the menu item (no arrow), but floats above the HUD, so that it disappears off the top edge of the screen. This has been there since 3.0.
  • Thomas Klimke Level 1 Level 1 (15 points)
    Shame on you, Apple!
    No change with 3.2.1. This very annoying bug is still there.
    It was invented with 3.1 and after two updates it is not fixed yet.
    You should better do your homework!
  • Terence Devlin Level 10 Level 10 (134,925 points)
    You should better do your homework!


    You too Thomas.

    Apple aren't here. They don't promise to read anything here. It's all explained in the Terms Of Use

    Aperture Menu -> Send Aperture Feedbck
  • phriedrich Level 1 Level 1 (0 points)

    Bug still exists in Aperture 3.1.3. Very annoying.

  • Thomas Klimke Level 1 Level 1 (15 points)

    Correct, with 3.1.3, it is still there.

  • Ralf Steyrer Level 1 Level 1 (10 points)

    All send feedback via Aperture Menu. I have done for version 3.1.2 and the latest. Think that's the only way to make them know... All the rest is a prayer and maybe some swearing from time to time

  • KiwiMac Level 1 Level 1 (10 points)

    They are aware of bugs in the HUD because I had an email from the Aperture Team requesting further information about one I found where the HUD sliders cease to have any effect on the image whatsoever.

     

    They do read feedback (I admit it was a surprise to me too!) and so you should send it when you find things wrong.

     

    I was really pleased to be contacted as I know we all feel sometimes that the people who write the software in Cupertino or wherever they are are a bit remote from the user.

     

    Whilst we can hardly expect them to enter into dialogue with so many users, I do think that a blog where they list known issues and what is happening about them would go some way to making their customers feel better.....

Previous 1 2 3 Next