Skip navigation
This discussion is archived

Turning on Mobile Data issue on iPhone 4

3652 Views 1 Reply Latest reply: Oct 22, 2010 9:29 AM by Dr_AL RSS
sfleming Calculating status...
Currently Being Moderated
Oct 22, 2010 5:58 AM
Just wondering if other people are seeing this problem.

With the "Wifi" and "Mobile Data" turned off and "Enable 3G" turned on, if you then click on the "Mail" icon on the home page it says you need to turn on the "Mobile Data". There are two buttons to choose from, "Settings" and "OK". If you click on "Settings" and turn "Mobile Data" on, and then click on the "Mail" icon again I get an error saying "Cannot Get Mail".

I seem to be able solve it is by turning off "Enable 3G" and turning it back on again. Have other users seen this? Is this a known issue? When "Mobile Data" is turned on, does it take a number of seconds or minutes to register? Thanks
Dell Inspiron 9400, Windows Vista
  • Dr_AL Level 3 Level 3 (670 points)
    Currently Being Moderated
    Oct 22, 2010 9:29 AM (in response to sfleming)
    Yes the issue does exist. Not sure what the issue is, but yes it is there. I personally haven't reported it, but I'm sure somebody has.

    I would suggest that you sit tight to see if the issue is fixed in the next firmware update. If do want to let Apple know then you can send them some feedback.
    http://www.apple.com/feedback
    Mac Classic OS7, Powerbook 1400c OS8, Intel iMac, Intel Macbook, Mac OS X (10.6.4), Original iPhone, iOS 1.1.4; iPhone 3GS, iOS4.x

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.