1 2 3 Previous Next 73 Replies Latest reply: Dec 30, 2011 7:22 AM by grantfrommidlothian
himynameisrob Level 1 Level 1 (0 points)
I just bought iLife '11 and been having issues installing it. I go through the process and it gets about 1/4 to 1/2 way complete and then it fails. It states that the installation has failed and to contact the software manufacturer. I have rebooted and tried multiple times and have the same issue.

What can I do to fix the issue?

Macbook C2D 2.2, Mac OS X (10.6.4)
  • 1. Re: iLife '11 failed installation
    CMCSK Level 6 Level 6 (10,425 points)
    contact the software manufacturer.

    Which would be Apple tech support. You should call them.



    Also post in the iLife forum area - http://discussions.apple.com/category.jspa?categoryID=188
  • 2. Re: iLife '11 failed installation
    eriktiekstra Level 1 Level 1 (0 points)
    I actually have the exact same problem... Not only with installing iLife 11 but also with the last software update. It says the installation is configuring and then it says that it failed installation.

    What to do?
  • 3. Re: iLife '11 failed installation
    CMCSK Level 6 Level 6 (10,425 points)
    What to do?

    The same instructions would apply to you if you have the "exact" same issue.



    but also with the last software update.

    Which one?
  • 4. Re: iLife '11 failed installation
    mariowp3 Level 1 Level 1 (0 points)
    I am having the same issue - "failed installation, contact software manufacturer" Ugh.
  • 5. Re: iLife '11 failed installation
    mariowp3 Level 1 Level 1 (0 points)
    Here is the message I am getting:I just got iLife '11 and been having issues installing it. I go through the process and it gets about 1/4 to 1/2 way complete and then it fails. It states that the installation has failed and to contact the software manufacturer. I have rebooted and tried multiple times and have the same issue.

    What can I do to fix the issue?
  • 6. Re: iLife '11 failed installation
    M Mollison Level 1 Level 1 (0 points)
    iLife 11 has been a nightmare. It would not work on two of our macs and I eventually gave up on the whole thing and am now back to iLife 09 and all's good. Its pretty time consuming but this is what I did.

    1. Deleted the iLife 11 programs. Just trash them from the applications folder...and deleted the iphoto library in the pictures folder (only do this if you have time machine setup and have done a recent backup)
    2. Reloaded iLife 09, and then did all the updates, using Software update.
    3. Downloaded "iphoto library manager" (its free, just google the name), then ran "apply permissions now" using the options function on the far RHS of the window in iphoto library manager.
    4. Opened iphoto (now 09) and recovered photos from time machine using the file/browse backups commands within iphoto.

    The old files were returned to me...thank goodness! Am back to where I was before the iLife 11 fiasco began.

    I'm not game to try iLife 11 again...I'll wait for the next version as this one clearly has not been adequately tested. Getting rid of it and recovering my photos has taken all weekend to do/crack.
  • 7. Re: iLife '11 failed installation
    himynameisrob Level 1 Level 1 (0 points)
    I was able to solve the issue by repairing permissions before installing. Once that was complete, I was able to install it without an issue
  • 8. Re: iLife '11 failed installation
    SCJoe Level 1 Level 1 (0 points)
    I am having an install problem with iLife '11 on my Macbook. The DVD keeps getting spit out. I repaired permissions and the same thing is happening. I tried the disc on a MacPro and the install started just fine. Only problem is I need it on my MacBook. Any Suggestions?
  • 9. Re: iLife '11 failed installation
    SCJoe Level 1 Level 1 (0 points)
    I booted into Safe Mode and success! The DVD was read and it installed in about 20 minutes. Everything seems to be working. Weird.
  • 10. Re: iLife '11 failed installation
    MN_Vikings72 Level 1 Level 1 (0 points)
    Ok, ok, ok... I'm hoping that I can save all of you a lot of time and frustration. Long story short, the previous thread about installing in Safe Mode seems to have done the trick but here are the list of things I tried when talking with Apple Care...

    Short story long...

    Deleting all of the iLife apps from the Applications folder
    Deleting the Cache from Macintosh HD > Library > Caches folder
    Deleting the Cache from Macintosh HD > System > Caches folder
    Going to Disk Utility selecting the Macintosh HD and clicking Repair Disk Permissions
    They even had me go into System Preferences > Accounts > Login Options > click Join for Network Account Server > click Open Directory Utility... > Click the lock... > and ultimately create a Root account and try installing iLife with that account

    Now, I can't say definitively that none of these things did or didn't help but the last thing I did which worked was to login in Safe Mode and install it that way. I was finally successful!!!

    I also had to Repair my iPhoto library when I first logged into iLife so be sure to make a backup copy of your library before doing that.

    Well, I'm not sure if I saved you any time since this reply is so long but hopefully I've saved some a bit of grief.

    Good Luck.

    Lee
  • 11. Re: iLife '11 failed installation
    tomsound Level 1 Level 1 (0 points)
    I also have the same problem.
  • 12. Re: iLife '11 failed installation
    Josh Bloom Level 1 Level 1 (45 points)
    I'm having identical problems. I tried repairing permissions, deleting the old iLife apps, booting in safe mode, deleting the cache. Nothing is working. What the heck, Apple? Please get on this. It is clearly an issue.
  • 13. Re: iLife '11 failed installation
    debin Level 1 Level 1 (0 points)
    i'm also experiencing the same problem. ilife '11 installer disc keeps being spat out of the drive on the macbook pro. i had updated the system software, and then tried to install the new ilife version.

    on the imac it installed without any problems.

    i've tried to install in safe mood several times, with no luck and have also tried every other possible fix listed here, again with no luck.

    deb.
  • 14. Re: iLife '11 failed installation
    hilofoz Level 1 Level 1 (65 points)
    I had big install failure problems (15inch Macbook pro) and tried all sorts of rubber chicken efforts to try to install it before calling tech support: boot in safe mode, repairing permissions, dragging the iApps out of the System folder etc. None of this worked so I called tech support.

    Orlando was very patient and got me to start by uninstalling Garageband and then deleting the package receipts and support files in the System Library folder.

    I then was able to do a custom install of Garageband.

    He then instructed me to do the same with all the iLife apps: GBand, iWeb, iDVD and iMovie. This I did and was able to install the software without any hiccups.

    He said that this was very unusual, and most people had no trouble. I pointed him to the forum and told him that many people had the same issues.

    I then had a thought: that was when I originally installed iLife 09 on my original Leopard system before I installed Snow Leopard, and that perhaps there was something in the receipts such as system information etc. that the installer was not seeing. Orlando agreed that that was quite possible.

    If this is the case, then that explains all the install failures, and also, that the engineers, and whoever beta tested the software (or are we the beta testers?), did not test them on upgraded machines in the situation where iLife 09 was installed during the Leopard phase.
1 2 3 Previous Next