Skip navigation

AIR and SKYPE Not Working

11476 Views 30 Replies Latest reply: Oct 29, 2010 1:55 PM by Gerhard Urban RSS
1 2 3 Previous Next
Mario Arruda Level 1 Level 1 (20 points)
Currently Being Moderated
Oct 23, 2010 7:48 AM
I can not log on SKYPE on my MBA 1.8 . Works fine on my MACBOOK PRO, but not on AIR.

I did a search on the topic , and seems that is an issue with SKYPE and AIR, and I can not find the solution so far. Even tried an old SKYPE version, and so far no luck.

Any suggestions, will be welcome.
MBA 1.8 128M , MACBOOK PRO 13, Mac OS X (10.6.4)
  • Berk44 Calculating status...
    Currently Being Moderated
    Oct 23, 2010 9:48 AM (in response to Mario Arruda)
    I am having the same problem
    Macbook, Mac OS X (10.5)
  • Steve Passmore Calculating status...
    Currently Being Moderated
    Oct 23, 2010 11:12 AM (in response to Berk44)
    Hmmm, I'm also having the same problem, how weird, I wonder what is specific to the air that prevents it from working!?
    Air, MBPro, iphone
  • PDXLager Calculating status...
    Currently Being Moderated
    Oct 23, 2010 4:16 PM (in response to Mario Arruda)
    Thank you (I'm having the same issue w/ login timeout)
    MacBook Air 11.6", Mac OS X (10.6.4)
  • Mark Kaiman Level 2 Level 2 (250 points)
    Currently Being Moderated
    Oct 23, 2010 7:21 PM (in response to Mario Arruda)
    FWIW, I tried installing Skype on a new iMac and could not log in. I dont think its a Mac issue; its a Skype server issue.
    iMac Core i3, Mac OS X (10.6.4)
  • jim Matthews Calculating status...
    Currently Being Moderated
    Oct 23, 2010 8:07 PM (in response to Mario Arruda)
    Just installed skype on new macbook air and doesn't work either
    Macbook Air 1.8 2010, Mac OS X (10.6.4)
  • media sorcerer Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 24, 2010 3:49 AM (in response to Mario Arruda)
    i had the same issue not half hr ago,i got it to work on my new 11 air by changing the port number to 8080,then quitting,i also disabled firewall temporarily,closed skype,then reopened,the port number had changed,and it worked,use skype prefs to change port number.
    2.4-i5 15-hres,120 vertex 2 ssd,6 g ram,iphone 3g,, Mac OS X (10.6.4), ssd,s are ******* storage!
  • charme Calculating status...
    Currently Being Moderated
    Oct 24, 2010 5:30 AM (in response to media sorcerer)
    I have the new Air also a few hours ago. Have the same issue. it wont login. it just keeps spinning. Facetime Beta works though. I hope Apple does not block skype because of their favor to Facetime. I have a strong believe here......

    I am surprised that you got if fixed by changing the incoming port to 8080 in skype prefs. I did the same, but no luck

    if **** hits the fan I might return the Air to apple. I truly hope they did not block something in the design in favor to Facetime
    Mac OS X (10.6.4)
  • John Swords Calculating status...
    Currently Being Moderated
    Oct 24, 2010 8:40 AM (in response to Mario Arruda)
    I am having the same issues with the MBA 1.4GHz 11" model. My hunch is that Skype does not support the new FaceTime camera hardware in this notebook. Skype works fine on every other Mac I own and this is the only thing I can imagine Skype is dependent on that's different on this system.

    Hopefully Skype fixes this soon...
    Macbook Air, Mac OS X (10.6.4)
  • Mark Kaiman Level 2 Level 2 (250 points)
    Currently Being Moderated
    Oct 24, 2010 9:11 AM (in response to John Swords)
    If it was just the camera Skype didn't support, I suspect you could still log in to send text message or make voice calls. I cant even do that. Looks to me like a Skype software issue. Who knows when they'll get it fixed?
    iMac Core i3, Mac OS X (10.6.4)
  • BoardDWorld Calculating status...
    Currently Being Moderated
    Oct 24, 2010 2:16 PM (in response to media sorcerer)
    This worked! 11" Macbook Air, same problem. I fixed it as follows:

    * Went to System Preferences - Security - Firewall
    Firewall was already off so exit System Preferences

    * Went to Skype - Preferences - Advanced
    Incoming connection port was 0
    Changed it to 8080

    * Tried to reconnect, didn't work. Quit Skype, Command+Q, reopened and it worked perfectly with 8080 however I see the port is 8223 on my iMac.
  • Mark Kaiman Level 2 Level 2 (250 points)
    Currently Being Moderated
    Oct 24, 2010 3:36 PM (in response to BoardDWorld)
    Just tried you suggestion. Same problem. Skype just wont connect.
    iMac Core i3, Mac OS X (10.6.4)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.