14 Replies Latest reply: Dec 6, 2012 2:15 PM by El Deanio
Folbo Level 1 Level 1 (5 points)
When I click on Glossary I see a blank screen with the message 'missing file'

Any suggestions?

Macbook Pro 2010, Mac OS X (10.6.3)
  • mculmore Level 1 Level 1 (25 points)
    When you open Help from the menubar do you get a blank page as well?
  • Folbo Level 1 Level 1 (5 points)
    The help menu seems fully functional (within the normal parameters of apple help that is).

    The Glossary button is a new feature to this Life. I am trying the one in the 'Chord Trainer' section of the Learn to play guitar. This is a full screen function so I do not have access to the help menu. I don't think that the information in a beginner's glossary would be the same as an application's help file.

    I have the same missing files issue with a normal lesson, not just the chord trainer.
  • JosephD Level 1 Level 1 (0 points)
    Having the same problem - tried reinstalling iLife and messed up iPhoto (had been updated to 9.1) still no glossary
  • Rod Fryer Level 4 Level 4 (1,865 points)
    We're in the same boat re the missing Glossary. We'd downloaded the simple piano lesson, and all was well, except when we clicked on the Glossary tab we got, just like Folbo,

    ... a blank screen with the message 'missing file'.

    Help, from the menu bar, works.

  • Rod Fryer Level 4 Level 4 (1,865 points)
  • Chris 1 Level 1 Level 1 (120 points)
    No it isn't !!!
    The GB Glossary is a virtual booklet with much more info in it.
  • Rod Fryer Level 4 Level 4 (1,865 points)
    I thought it was a bit on the skimpy side. Thanks for the info.

    I take it you are able to get the full glossary to come up from within a GB lesson?

    The hunt continues.
  • Rod Fryer Level 4 Level 4 (1,865 points)
    I can't se what the image might be in your post, Chris. There's a blue box with a question mark in it, to the right of "No it isn't".
  • Chris 1 Level 1 Level 1 (120 points)
    3 Exclamation marks.
    I left details on ThinkBroadband. Did you get them?
  • Rod Fryer Level 4 Level 4 (1,865 points)

    Thanks, Chris. I hadn't looked at that thread yet today.
  • Rod Fryer Level 4 Level 4 (1,865 points)
    For those who haven't yet got a usable Glossary:

    I created another User Account, and from within that account, there is a Glossary accessible from the Glossary tab in the fullscreen lesson window. It looks, as described by Chris in another forum, like "a smart spiral bound notebook type interface with lots of headings".

    Phew! I'd still be interested in getting the Glossary function working in the main account. I'll ask elsewhere a general question about this, and report back if anything comes up.
  • compleidiot23 Level 1 Level 1 (15 points)
    anything new, its doing it to me too.

  • Rod Fryer Level 4 Level 4 (1,865 points)
    I started another thread about this in the Snow Leopard > Account and login forum, since it seemed to be a fault with the account rather than GB. The thread's title is 'Tracking down culprit file'.

    Abrody was a great help. I followed his suggestions. What I did was painstakingly slow and detailed, but I guess I didn't have to do everything I did - I'd just got my dander up and was in Wile E Coyote mode with it all.

    As of now, I have a new Admin account plus a new User account, and in each of them, the Glossary in GB '11 is working perfectly. I still do not know, however what was causing the original problem, and probably won't find out either.
  • El Deanio Level 3 Level 3 (745 points)

    Did anybody ever get to the bottom of this?  I now have the same problem plus, in "Chord Trainer", if I try to increase the Master Volume Control (bottom right of the screen underneath the virtual fret board) from zero upwards GB crashes on me.


    I tried reinstalling GB and got a fright when it broke iPhoto somehow, but this didn't fix anything.  Managed to get iPhoto working again though.