2 Replies Latest reply: Nov 1, 2010 3:19 PM by Bod Mk2
KarenDC Level 1 Level 1 (0 points)
I have had my 3rd generation i-touch for about a year and had no problems sending/receiving emails. Now I get the message POP server "incoming.verizon.net" is not responding. I don"t know what changed. When I enter the exact same email account info ito my daughters' itouch...no problems. Any suggestions

Message was edited by: KarenDC

Dell, Windows 7
  • lllaass Level 10 Level 10 (153,485 points)
    Have your tried:
    - resetting your iPod:
    Reset iPod touch: Press and hold the On/Off Sleep/Wake button and the Home
    button at the same time for at least ten seconds, until the Apple logo appears.

    - Resetting network setting in Settings>General>Reset?

    If still problem I would delete the account and reenter the account.
  • Bod Mk2 Level 1 Level 1 (0 points)
    I think I'm suffering the same problem with a Touch 3G 8Gb. It was configured for Virgin Mail Imap4 account and this has worked perfectly ok since July until early October. I have tried resetting the Touch, I've reset the Network settings, I've deleted and re-created the email account. I checked that I can access the Imap account from a couple of different computers. I can verify the SMTP settings but not the incoming IMAP4 server. I suspect the problem has appeared since I upgraded to OS4.1 but I cannot pin exactly when I completed the upgrade.

    Suggestions please.