5 Replies Latest reply: Jan 14, 2011 11:17 PM by tonygamble
lv94hate24 Level 1 Level 1 (0 points)
I hope someone will be able to help me. I am able to receive emails but I am unable to reply or send an email from my Iphone 4. whe i try to send an email i get a popup that says "the connection to the outgoing server, smtp-server.tampabay.rr.com failed additional outgoing mail servers can be congigured in settings" I tried deleting this account and then adding it again an it said that my email server does not support password authentification. Can someone please tell me how to fix this problem?

Thank you,

Robert...

iphone 4, iOS 4
  • TLphoto Level 1 Level 1 (0 points)
    I too am having the same problem.
    I can receive, but can't send, reply or forward.
    I get the following message on my phone: 'A copy has been placed in your Outbox. Sending the message content to the server failed.'

    Someone Please Help Us.

    TL.
  • GZukes Level 4 Level 4 (1,565 points)
    Try adding a colon and the port number after the name of the SMTP server. For example: smtp-server.tampabay.rr.com:587. I had the same problem with my rr account and this corrected the problem.
  • TLphoto Level 1 Level 1 (0 points)
    Thanks for the response, but it didn't work for me.
  • macaroline Level 1 Level 1 (0 points)
    Hi
    Not sure if you have fixed your problem since but after five months of having this same ongoing problem I randomly turned off the "Main SMTP" server appearing at the top (before the Others" box, thinking it would force my Mail to use another server and it worked!!! All the emails blocked in the Outgoing box since ages went through!
    I will see it it fixes the problem in the long run.
  • tonygamble Level 1 Level 1 (0 points)
    I had a problem with not being able to send messages via WiFi whereas they would work with 3g. I use a subscription SMTP with my WiFi so that I can use any internet connection in the world.

    I have also a problem with SMTP profiles duplicating themselves in the 'other' area. I posted this problem a couple of days ago and although 109 people have looked at the message there is not a single reply.

    However, all this leads to me saying that I have also turned my Primary to OFF (it was my cellphone provider's setting and I had two more versions of it duplicated in 'others') and suddenly both my WiFi and my 3g will send messages.

    Have we found a 'work around'?

    Tony