3 Replies Latest reply: Jan 2, 2011 2:58 PM by McToast
Bob Sabiston Level 3 (525 points)

Before iOS4, the Notes iphone app was a handy way to keep random notes. Now, however, it seems to be tied to my email accounts in some way. I add a note and then later get this ugly bold email in my inbox. I don't want that. How do I just use Notes on the phone, I don't want it emailing me anything.

I did go in to the email account settings and turn Notes OFF for that account, but that had the effect of actually DELETING my note! Not what I wanted. Also, I have done that before, turned notes off, and somehow it keeps turning itself back on.

Any suggestions greatly appreciated!

Powermac G5, Intel iMacs, Mac OS X (10.6.2)
  • McToast Level 4 (1,635 points)
    Go into Mail>Preferences>Accounts>Mailbox Behaviors and uncheck the box that says "Store notes in inbox".
  • roadog51 Level 1 (0 points)
    My problem is similar...however, I tried following your instructions on my iPhone4...settings>mail>but there was not "preferences" setting to change.

    I was having several problems; I use gmail. I was not getting my emails on my desktop at home, so I checked deleted that account and reinstalled.....using pop and went to the gmail website and changed the setting to pop also. Now I get my emails on my desktop and iPhone.

    However I have two problems:
    1. my notes on my iPhone4 come to my computer as emails and they do NOT sync as notes (23 on my iPhone...only 12on my desktop).
    2. my iPhone4 email account is set up as gmail.smtp.com...NOT like my computer and outlook which is set up as pop.smtp.com

    I'm afraid if I delete the account I will not have all the notes on my phone that I want to keep,that have not synched with my computer.

    Suggestions? Comments welcome...but please KISS!
  • McToast Level 4 (1,635 points)
    You have to do it in the Apple Mail client on your mac.

    Also, some of the notes on your iPhone were probably created as local notes on your phone.