1 Reply Latest reply: Apr 15, 2011 5:13 PM by Lessandro
Lessandro Level 1 Level 1 (0 points)
When I boot up my Mini, the microphone always defaults to the line-in. I have a Logitech usb webcam that has a built in microphone. I have to manually go in to system preferences and change it for it to work. However, if I forget to do that and I get an incoming Skype call, when I open system preferences and change it it doesn't work. Even if I end the call and restart skype. the camera works fine though. What I eventually have to do is unplug the camera and plug it back in. This is pretty annoying. Any workarounds anyone know of?

Mac Mini Intel 2009, Mac OS X (10.6.4)