Skip navigation
This discussion is archived

Tethering option not available, iOS 4.1, iPhone 4, plan ordered, 2GB

5470 Views 13 Replies Latest reply: Nov 4, 2010 12:29 PM by wjosten RSS
jaywoodz Calculating status...
Currently Being Moderated
Nov 2, 2010 6:13 PM
I have had my iPhone since the release date, and I currently have iOS 4.1 on there (latest) and I still don't have the 'tethering' option in General > Network > "tethering" option doesn't exist.

I have called Apple and AT&T.

Apple states that I need to erase my phone and start over. Keep in mind - this was being on the phone with them for only 2 minutes, which means they didn't really think long and hard about what it could be.

AT&T tried to troubleshoot, but they gave up quick and just gave me Apple's number.

I am determined that there is a way that fixes this without having to do a complete erase and start over for this phone.

Are there any suggestions out there or anyone else that may or may not have had this problem?

Thanks in advance for the replies!
iPhone 4, iOS 4, Mac OS 10.6.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.