5 Replies Latest reply: Dec 7, 2010 2:02 AM by sky-pix
sky-pix Level 1 Level 1 (0 points)
Hi All,

I have a 16G Mac Pro with RAID 0 installed.

A warning came up on the screen saying that 'Raid needed my attention' so I clicked on the 'Go To Raid Utility'.

I have a battery logo (bottom left) which is red and a message that reads (from 3 minutes ago) "Battery failed 0x(hash) - 18)"

I also have other messages which read "Write cache disabled due to insufficient battery charge".

The last battery conditioning took place on Nov 2nd, two days ago.

In the Status box (at the top) are the following;

Overall status : (red) 1 severe event
Battery status : (red) Battery failed (other than expired)
Write Cache Status : Enabled
Firmware Edition : E-1.3.2.0
Hardware Revision : 2.00
Driver Version : 118
Expansion ROM Version : 0018

Can anyone explain in plain language what is going on and if I need to do anything urgently to sort this out?

Thank you for your patience.

sp

** I have just rebooted the Pro and the 'Raid Utility' warning came up straight away. I opened 'Raid Utility' and the information under 'Status' has now changed;


Overall status : (red) 1 severe event
Battery status : (yellow) Charging
Write Cache Status : (yellow) Disabled

I take it that the battery needs to be fully charged before the Write Cache Status changes to 'Enabled'?

Message was edited by: sky-pix

Mac OS X (10.6.2)
  • fresh bread Level 1 Level 1 (15 points)
    I have a two internal drive raid 0 set-up. This happened to me too. I think it occurred when the computer shut down during a reconditioning. Every time I start my computer I get the Raid Utility warning. I just hit ignore. My battery has reconditioned normally and on schedule every time since this incident. So all seems fine. It's a bit disconcerting and I wish it were more straight forward, but I take the approach that if it works don't mess with it. In fact I recently swapped out my raid drives and put in two new ones and created a new raid set-up. The card/utility worked without a hitch. So long answer. I wouldn't worry about it. Just let the card do its thing and make sure to keep the computer awake during reconditioning.
  • sky-pix Level 1 Level 1 (0 points)
    fresh bread,

    Although I would love to say 'thank you, that feels so much better', but since you replied, I've left the machine on and the battery has been charging ... sadly, it has now reverted back to the red status of Battery failed ... is this a serious problem or will it sort it self out? After all, the last full battery conditioning was completed 2 days ago ...

    sp
  • tokyocapy Level 1 Level 1 (0 points)
    Hello,

    I had this problem (identical error messages and status lights) just today, about 14 hours after the completion of an automatic RAID battery conditioning. I did not restart or shut down the computer during the conditioning, though I was logged off and running a CPU-intensive simulation when the battery conditioning started. The conditioning finished normally, with the battery fully charged, but while I was using the computer I suddenly got the message that the RAID card needed attention. Not wishing to get the battery replaced unless absolutely necessary, I tried restarting the computer and the status returned to "battery fully charged" and "write cache enabled." I then tried shutting the computer down (power off) and starting it up again, and the battery was still fully charged and the write cache was enabled. Hopefully there will be no further problem. Did you try rebooting the computer to see if the status changed? Perhaps this is a RAID card software glitch...

    Tokyo capy
  • tokyocapy Level 1 Level 1 (0 points)
    p.s. I didn't notice the date on your post before I posted (November 4, 2010). So this problem occurred a while ago. What has been your experience with the RAID card battery since then? Has the situation resolved itself without battery replacement? I'm still a bit worried about my computer's RAID card battery, though it has been okay for several hours after I restarted it.

    Tokyo capy
  • sky-pix Level 1 Level 1 (0 points)
    It has been a while since this problem started ... I first posted on Nov 25th and yet, it continues. I suppose some of you boffins would suggest that I change the battery?

    Yea, nay?