Previous 1 2 3 Next 31 Replies Latest reply: Jul 30, 2013 5:46 PM by ATPTourFan
MikeUnit11 Level 1 Level 1 (5 points)
Just trying to order a calendar for the first time and everything works fine until I press the 'Buy' button whereupon iPhoto announces:-

"A connection could not be established at this time. Please ensure your network connection is active and try again."

Internet, email and this chat seems to work OK so I'm not sure what's wrong. My version of iPhoto 08 is 7.1.5

Thanks

MacBook, Mac OS X (10.4.11), 2GB RAM, 250GB HD
  • dstemm Level 1 Level 1 (0 points)
    I have the same issue with iPhoto 9.1. I'm trying to upload picture to my mobile me account and iPhoto says there is no network connection.
  • LarryHN Level 9 Level 9 (60,590 points)
    Try restarting your computer

    LN
  • DadTherapy Level 1 Level 1 (0 points)
    I just tried this today and my wife says we’ve been getting this same error ever since updating to iPhoto 11. Obviously we’ve restarted the computer many times since then. All the facebook and flickr accounts are listed they’re just “dark” and unclickable. And then you get the “no network connection” message. Lame if this is one of the standout features of the software. We never had a problem with the old one.
  • jasminesushi Level 1 Level 1 (0 points)
    Ok I was soooo happy to see that it's not just my computer! I'm having the same problem, and none of the bright apple reps I've spoken with seem to be able to help. I keep getting the same network connection error when I go to buy my photo book. Has anyone figured out how to fix this problem??? My version of iPhoto 08 is 7.1.5
  • MikeUnit11 Level 1 Level 1 (5 points)
    Thought I'd uninstall iPhoto by trashing the app, plist and receipts files and re-install from scratch (from iLife 08 disc) then update to the latest v7.1.5 (for Tiger) but nothing's changed. Looks like I'm NOT going to be able to order calendars for Christmas!
  • MikeUnit11 Level 1 Level 1 (5 points)
    Right, I have a fix which worked for me.

    I transferred the photos I needed from my Pictures folder onto a USB stick, made a new user account, transferred those stick pictures into the new Pictures folder. Then iPhoto in the new account was started and the photos imported. From there, the calendar was made up and when 'Buy' was clicked, everything happened as it should and I now have some calendars printing somewhere in cyberspace!

    Apple Tech Support suggested a similar route with a second account but using the Public>Drop Box or Shared folders to be able to access these from either account. This didn't work for me as I had permission problems with locked folders so used my own simpler technique as described above.

    So it looks like there's a problem in my original account which prevents me from ordering stuff via iPhoto but all other networking processes seem to work. I'm not even going to attempt to fix this as with the rare occurrence of ordering prints etc, I'll just do it from the second account.

    Hope this of help to those with the same problem.

    Mike
  • Old Toad Level 10 Level 10 (120,485 points)
    Since you've narrowed down the problem to something in your primary user account the following may let you determine what it could be, possible a preference file.

    First delete the iPhoto preference file, com.apple.iPhoto.plist, that resides in your User/Library/Preferences folder and try again.



    NOTE: If you're moved your library from its default location in your Home/Pictures folder you will have to point iPhoto to its new location when you next open iPhoto by holding the the Option key. You'll also have to reset the iPhoto's various preferences.


    If the above didn't help it could be a preference file other than iPhoto's that's the culprit. Therefore





    Trouble Shooting Preferences

    1 - close all applications.

    2 - open the Library folder in your Home account, Home/Library, and drag the Preferences folder to the Desktop. A new Preference folder will be immediately created in the Library.

    3 - run the application again and determine if the problems is fixed.

    4 - If the problem is fixed:

    A - open the working Preferences folder (HD/Users/your_name/Library/Preferences).
    B - Open the Preferences folder on the Desktop, select all of the contents and drag them into the working Preferences folder.
    C - When the Copy window pops up check the "Apply to All" check box and then click on the Don't Replace button.




    Click to view full size


    5 - If the problem is NOT fixed, drag the Preferencess folder on the Desktop into the Library to replace the new one that was created.



    Happy Holidays
  • MikeUnit11 Level 1 Level 1 (5 points)
    Hi Old Toad

    Thanks for dropping in. Unfortunately, neither of the fixes you suggested worked. As I don't order print stuff very often, I can do it when needed via the other account so I really don't want to waste any more of your time.

    Thanks again

    Mike
  • Guy-Paul Level 1 Level 1 (0 points)
    Thanks Mike. After reading your post, I set-up a new account and I was then able to put through my order.

    Best regards
    Guy
  • MikeUnit11 Level 1 Level 1 (5 points)
    Glad to be of help, Guy. It's not often this way round with me! Seems like we, and several others, have some curious oddities in our main account but at least we've a work-around now.

    Mike
  • Aravir Level 1 Level 1 (0 points)
    yea, same problem here since iPhoto 11. I notice iChat and Mail are unable to connect trough proxy too while safari has no problem.

    I solve it by installing Proxifier so apps have no proxy setting are able to connect through proxy (ichat, mail iPhoto11)

    NB: after proxifier installed, reboot your mac
  • Granthod Level 1 Level 1 (0 points)
    Thanks, this solved the problem for me...
  • Fischbulb Level 1 Level 1 (0 points)
    I'm not tech savvy, but found this thread when having the same issue. I didn't want to have to setup another user account so I tried resetting the parameter RAM because it had just been suggested on another thread to fix a problem I was having with the DVD player on my MacMini so I figured I'd give it a try on this problem and VOILA! The problem is gone. To reset the parameter RAM just restart your Mac while holding down commandoption+PR. The start up sound will play twice and then you just let it boot up normally. Don't know how or why it works, but it did for me here and on the DVD player issue.
  • dgreaser Level 1 Level 1 (0 points)
    Thanks Fischbulb!! I just started having the problem with iPhoto '11 - and resetting the PRAM (commandoption+PR) did the trick!! I was also unwilling to create a second account - I detest work-arounds! Thanks again!
Previous 1 2 3 Next