Previous 1 2 3 4 5 Next 96 Replies Latest reply: Feb 24, 2012 12:51 PM by EZ Jim Go to original post Branched to a new discussion.
  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)
    Hi,

    I agree.

    My Version (I was looking from the G$ at the MacBook Pro's Internet Plugin Folder)


    It seems more likely that it is an interaction with something else.

    But for those that it is not working for - the fact they can't get a UVC camera to Show up - the test does little for them other than point to their System.



    8:59 PM Thursday; November 11, 2010

    Message was edited by: Ralph Johns (UK)
  • EZ Jim Level 7 Level 7 (21,660 points)
    Ralph Johns (UK) wrote:
    ... But for those that it is not working for - the fact they can't get a UVC camera to Show up - the test does little for them other than point to their System.


    Eureka!

    Thus my suggestions for user still having trouble is to either:

    (1) install the Flash beta that joew13 mentions below ( kudos, Joe! )

      (Clicking this link will download the beta - > http://tinyurl.com/2frejs4 )

          - or -

    (2) repair or reinstall Mac OS X and then apply the 10.6.5 Combo Update:

    http://support.apple.com/kb/DL1324

    Jim




    Mac Pro Quad Core (Early 2009) 2.93Ghz Mac OS X (10.6.5); MacBook Pro (13 inch, Mid 2009) 2.26GHz (10.6.5)
    LED Cinema Display; G4 PowerBook 1.67GHz (10.4.11); iBookSE 366MHz (10.3.9); External iSight; iPod touch 4.1
  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)
    EZ Jim wrote:
    Eureka!


    I always thought we were on the same page.

    I was just trying to make sure we were being clear to others in a multi-headed way.

    (© Expanded Three Heads Production)



    10:09 PM Thursday; November 11, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
  • danny42290 Level 1 Level 1 (0 points)
    Can anyone help me with the same problem? My camera is also not working with Flash-based chat websites. I tried uninstalling and then reinstalling Flash and restarting but to no avail.

    Also, I am by no means a computer expert, so if anyone can respond, please try to keep it simple.
  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)
    From the earlier post by joew13


    I found a fix!
    I went to this link: http://www.macupdate.com/info.php/id/4783/adobe-flash-player

    And I downloaded the beta version of Flash 10.2.161.23 that is included toward the bottom of the page. Things work splendidly.

    Hope this helps others!


    Use the beta found at that Link.

    Or from EZ Jim's Post


    Ralph Johns (UK) wrote:
    ... But for those that it is not working for - the fact they can't get a UVC camera to Show up - the test does little for them other than point to their System.


    Eureka!

    Thus my suggestions for user still having trouble is to either:

    (1) install the Flash beta that joew13 mentions below ( kudos, Joe! )

      (Clicking this link will download the beta - > http://tinyurl.com/2frejs4 )

          - or -

    (2) repair or reinstall Mac OS X and then apply the 10.6.5 Combo Update:

    http://support.apple.com/kb/DL1324

    Jim


    The TinyURL is the same link.



    10:40 PM Thursday; November 11, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

    Message was edited by: Ralph Johns (UK)

    Message was edited by: Ralph Johns (UK)
  • danny42290 Level 1 Level 1 (0 points)
    First of all, thanks for replying so quickly!

    Second, I followed the first route and downloaded the version of Flash 10.2.161.23. Still no luck on Flash-based chat sites even after a restart. Is there anything else I can try?

    Something else I might mention is that this problem was strangely occurring only in Chrome at first, but I could still use iSight with Flash in Safari. Now both browsers have failed me.
  • EZ Jim Level 7 Level 7 (21,660 points)


    Perfectly clear in Ralph's links.

    Now, please, OP shadowboxer524 / shadowboxer524partdeux, did you get a fix...?





    Mac Pro Quad Core (Early 2009) 2.93Ghz Mac OS X (10.6.5); MacBook Pro (13 inch, Mid 2009) 2.26GHz (10.6.5)
    LED Cinema Display; G4 PowerBook 1.67GHz (10.4.11); iBookSE 366MHz (10.3.9); External iSight; iPod touch 4.1
  • EZ Jim Level 7 Level 7 (21,660 points)
    danny42290 wrote:
    ... Is there anything else I can try?...


    If you cannot repair your OS X system so your apps and iSight works,
    backup your Mac, reinstall Mac OS X, and then apply the 10.6.5 Combo Update:

    http://support.apple.com/kb/DL1324

    Test before you add any third party apps or add-ons.





    Mac Pro Quad Core (Early 2009) 2.93Ghz Mac OS X (10.6.5); MacBook Pro (13 inch, Mid 2009) 2.26GHz (10.6.5)
    LED Cinema Display; G4 PowerBook 1.67GHz (10.4.11); iBookSE 366MHz (10.3.9); External iSight; iPod touch 4.1
  • danny42290 Level 1 Level 1 (0 points)
    I'm sorry, but like I said, I am no computer expert. I have no idea how to do that. Back up my Mac and reinstall everything? Please elaborate.

    Also, I do have Snow Leopard and I am up to date on all my updates. Don't know if that matters.
  • danny42290 Level 1 Level 1 (0 points)
    Also, earlier in the thread, someone mentioned maybe it could be the Google Talk plugin, which I also have uninstalled. When I go to the library and open the Google Talk plugin folder, I see two things: one titled "googletalkplugin_port" and the other titled "gtbplugin.log". Can I uninstall from either of these just to see if that helps?
  • danny42290 Level 1 Level 1 (0 points)
    In the last post, I meant to say I have it installed now, not uninstalled.
  • danny42290 Level 1 Level 1 (0 points)
    Ok, another post. If I go to http://www.adobe.com/software/flash/about/, it says I have 10,1,103,19 version of Flash installed. Shouldn't it be the 10.2.161.23 I installed?
  • MagusPSU Level 1 Level 1 (15 points)
    Uninstalling Google Voice & Video worked for me.
  • jbligh Level 1 Level 1 (0 points)
    I had the same problem after installing the latest 10.6.5 Update. One of the solutions mentioned earlier worked perfectly. The Google plug-in in question is located you main Hard Drive Library, not your user library... So it would be in <*Main Mac Hard Drive (i.e.: whatever you've named your Mac)*>/Library/Application Support/Google/GoogleVoiceAndVideoUninstaller

    Quit all browsers, run it and your problems will disappear.
    Cheers!
  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)
    Hi,

    EZ Jim and I both have the 10.1.x.x version from the 7th of November as shown in my pics.

    I also have the Google Plug-in dated from some time in October.

    For me and EZ Jim the Flash version we have works. (it identifies an option for UVC Cameras and allows us to access Flash Based sites - Mebeam in my case).

    One person found that a Beta is listed and for them this worked, so it was suggested people tried that.

    EZ Jim also gave Link to a place to get older versions.

    <hr>

    Backups and Reinstalls.

    If you put the Snow Leopard Disk in to the Computer and run the Installer icon (Make the Computer restart from the Install Disk) and then run the Install the OS will be Reinstalled over the top of what you have. (See Note 2, below, for Earlier Versions)

    Everything that was Bundled with the OS in that Install will be returned to the version that cam e with the Disk you have.
    Your Home Folder (And it's contents) are supposed to be left untouched.

    IT IS WISE though that you make a Backup of everything or at least the contents of you Home Folder.

    There are several ways you could do this.

    1) Simply Copy the Home Folder to an External Hard Drive.

    2) Make a copy using a Back Utility. SuperDuper is one and Carbon Copy Cloner is another.

    The advantage of these is that they can make a Bootable version of you whole Hard Drive.

    3) Making a Bootable Clone/Backup means it will work in that the Computer can be started from the External Disk (A USB one has to be formatted correctly first but Firewire will work with standard Mac formatting).

    Basically there are some Invisible parts/Files that are needed when the Computer is started Up for the software to run. These cloner Utilities grab those as well when they make a Copy.

    4) Time Machine, if you have set it up will make Backups for you.
    However these are NOT a Bootable version and you have to use the Restore Function
    to "reinstall" things from there.

    Pondini has created this Users Tip that is basically a list of Links about Trouble Shooting Time Machine

    A) After Reinstalling you will need to get the Computer to Re-update the bits that need doing.
    This is best done with downloading and Installing the COMBO version of the Last Update.

    10.6.4 is here
    10.5.8 is here
    10.6.5 that came out a few days ago is Here

    NOTE 2
    When Running the Installer for Leopard (10.5) or Earlier you have to Choose to do a Custom Install which will offer you Archive and Install (With Preserve Settings)

    I hope this helps.



    7:28 PM Friday; November 12, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
Previous 1 2 3 4 5 Next