Previous 1 2 3 Next 37 Replies Latest reply: Dec 23, 2010 1:48 PM by LukeDavey
pika3456 Level 1 Level 1 (0 points)
My Ipod Touch 8GB 3rd generation is not charging or connecting to ITunes when I put it in the USB port. How can I fix this? Thanks.

Ipod Touch 8GB 3rd generation, Windows Vista
  • QuickTimeKirk Level 9 Level 9 (51,115 points)
    Try a different USB port.
  • luvlabs Level 4 Level 4 (3,610 points)
    You may have a bad USB port or your computer may just need to be rebooted. I would just go ahead and reboot the thing first.
  • kes23 Level 1 Level 1 (0 points)
    I have had several issues after installing this newer version. Now the issue is that it will not charge. All it does is flash from the apple screen to the charge battery screen. Had it plugged in all night and nothing. Tried several different USB cords and still nothing. Please help!!
  • Thomas Kehoe Level 1 Level 1 (65 points)
    My iPod touch 2nd gen with OS 4 is exactly the same. The screen goes between "battery charging" and the Apple logo, but it never charges or connects to the computer. Restarting the computer or changing cables doesn't help. I held down the On/Off Sleep/Wake button and the Home button at the same time for ten seconds (several tries) but this didn't reset the iPod.

    Even if Apple releases an update that fixes whatever bug is causing this problem, I don't see how we could ever install the update, if the bug is preventing the iPod from connecting to a computer. Hopefully it's a bug in iTunes and not a bug in the iPod OS.
  • df1954 Level 1 Level 1 (0 points)
    I have the same problem, my 2nd generation touch will not charge. The best I can get is the Apple logo and battery needs charging, but as I stated it will not charge or work.
  • AJ-Squirrel Level 1 Level 1 (0 points)
    Ok I am having a similar problem. I connect my ipod touch 3rd gen 8gb (pretty much 2nd gen) to my laptop and it does nothing. I even went to restoring it in dfu mode on a different computer thats not mine. And by the way the restore didn't work on my laptop which is weird. I know the usb's are ok, and i'm pretty sure the apple mobile device support is running. I also am pretty sure that the drivers are up to date. I've had this problem forever so if anyone could help it would be really happy!!
  • bhall7 Level 1 Level 1 (0 points)
    I'll add my name to the list of folks experiencing this problem. My 1st gen iPod Touch is not showing the wireless signal indicator at the top even though it's connected, the battery indicator is inaccurate, the iPod will not charge or sync when plugged in to my MacBook (and the USB port works fine with everything else), and it won't power off when I hold the power button down for like 30 seconds. Also, everything seems really buggy, apps are suddenly crashing all of the time. I'm stuck--the only thing I can do is try to run down the battery to force a power off. Seems to have started with the latest iTunes update (10.1 build 54).
  • bhall7 Level 1 Level 1 (0 points)
    Oh yeah, also, the iPod will randomly pause itself while playing back music or podcasts when plugged in to the 1/8" stereo jack of a JBL on stage (tead-48-180800) "donut" speaker. Something is definitely weird.
  • AJ-Squirrel Level 1 Level 1 (0 points)
    Yeah there is really something wrong. Maybe try and hold both the power button and the home button until it shuts off. That restarts it or resets it or something like that. Im not sure if it will work but you can try it. Or you can restore it! And by the way, always make backups! With my problem that is almost fixed, I did some things to it, and I think I may have lost some data, but I'm not sure. My problem was an easy fix but it took me a while to find it. I won't go into details but tell me if restoring fixes your problem.
  • bhall7 Level 1 Level 1 (0 points)
    I manually powered the iPod off by holding down the home and sleep buttons and that didn't help. Yesterday I completely reset the iPod and restored, and that didn't help. I am afraid to do a factory reset and not restore, because I don't want to lose any of my media. <sigh>
  • grey bird Level 1 Level 1 (60 points)
    I'd appreciate it if you do go into what you did. I know someone whose iPod Touch 8 GB 2nd generation also won't charge. It periodically cycles between the low battery symbol and the apple, usually staying on the apple. We tried charging it hooked to a Mac Mini for hours, and even plugged into the wall over night and it still won't charge. Settings can't be accessed because it won't start up. They called the apple store and were told it would cost $100 just to look at it. If there is a method that might make it usable again, I would really love to know what it is!
  • welshlass78 Level 1 Level 1 (0 points)
    Im having the same problems.. it just will not turn on now.. nothing happens at all. I did the 4.2 updates this afternoon.. now nothing
  • speccy4i Level 1 Level 1 (0 points)
    I'm having similar problems. Upgraded my 4th generation iPod Touch and the battery is really low and won't charge or sync with iTunes. It won't charge with the wall charger either. All I get is the battery sign and the lightening bolt on the screen.

    I've tried every USB port and I've even tried another iPod on the cable and it works.
  • welshlass78 Level 1 Level 1 (0 points)
    this is a nightmare... it will not turn on at all. we too have tried both wall and usb chargers. My daughter is really upset she only had it 13th of his month.
Previous 1 2 3 Next