Previous 1 4 5 6 7 8 Next 116 Replies Latest reply: May 14, 2015 3:34 AM by cashmonies Go to original post
  • ms.astoria Level 1 (0 points)

    try your tv remote volume controller, worked for me with HDMI cable from my Air mini port.

  • Michael Russo Level 1 (25 points)

    notstiller's discussion contribution (9 months ago!) worked for me as well.  Elegant as heck!  Thank you that tip, "Liked" it up and down and am beyond "Liking" how well the Apple Community helps out all of us!  

  • Sudiki Level 1 (0 points)

    I had the same issue and tried a dozen different things, even purchasing several different cables and adapters. In the end, the solution was stupidly simple. I disconnected the HDMI cable from the side of the TV and reconnected using the second HDMI port located on the back of the TV. The sound worked perfectly fine after that, even using the cheapest cable and adapter I purchased on Amazon.

  • SEREPOWMIA Level 1 (0 points)

    I have a fix for those who cannot select their TV/HDMI as the output setting through Audio Midi.


    Applications>Utilities> Audio MIDI setup > Right click your TV/HDMI output > Select as output device *****If this option is not available*********> Click the Gear icon at the bottom left > Choose Create Multi-Output Device > Make the HDMI your Output source > After creation it will show on your list of outputs--Right click your multi-output device and choose as the output.


    Voila your TV is now pushing sound....

  • flohopf Level 1 (0 points)

    after a year of having everything work beautifully (initially changing to 44 hz did the trick), my sound is no longer coming out of my tv.


    ive been messing around with this for the past hour and am at my witts end. last night it worked fine.

  • Velkus Level 1 (0 points)

    I Have MacBook Pro Retina, Mid 2012


    With Sumsung SMS24B750 to hear sound you must turn the source PC no DVI PC and Done!!!


    This Message help me to think!!!


    (((((So i had the same problem...

    Silver Macbook pro 13.3" purchased 2010. I connected Macbook to back Panasonic Plasma using a mini display port cable to hdmi (purchased on ebay for UK £7.50) & no sound.


    Then i used another cable i already had to connect the audio output/headphone socket of MacBook Pro to your TV left & right audio inputs (one orange, one white socket). Then adjusted settings on TV to analogue sound instead of digital.


    It worked))))


    Thank you!!!

  • Mrakodrap Level 1 (0 points)
    • Open your Mac's System Preferences and select Sound Settings.
    • Under its OUTPUT settings tab change given selections to HDMI. No show? Read below.
    • Such choice will show up only if the given display/TV-set is already connected to your Mac via given HDMI cable plus its DisplayPort adapter.
    • The moment you unplug it, that selection will instantly disappear, and vice versa will applear the moment HDMI cable is plugged back in.
    • Close the System Preferences window. Why? Read below.
    • Once sound outputs are selected, there is no more need to go back to this settings pane, as sound output settings get changed automatically, based on currently plugged-in outputs cables
    • Works like a butter with VLC and QuickTime players.
    • Now how about the remote controller...
  • MonsterTruckzzz Level 1 (0 points)

    I had my thunderbolt to hdmi configured and working perfectly for two days, I changed no setting and on the third day when I went to hook up my computer the video still was perfect but there was no sound.  I have read through every post in this forum.  I have tried every suggestion and still I am not able to get any audio out of my tv.  The only thing that makes me think that it might not simply be an issue with the cord is when I go to Audio MIDI Setup and right click it will not allow me to select it as the output option.  Any idea what could be causing this?

  • SEREPOWMIA Level 1 (0 points)

    See my post above.  Try creating a new multi-output device in MIDI.

  • MonsterTruckzzz Level 1 (0 points)

    Yes I tried this as well.  Still nothing.  I turned the tv off, restarted the computer and when the tv turned on there was a little crackle in the speakers but nothing after that.  I'm assuming at this point that it has to be the cord, it was purchased on Amazon from a company called Cable Matters.

  • vampire_kyle.92 Level 1 (0 points)

    oka so let me get this staight...i just bough a mac book pro with retina display, thinking it to be the one of the most advanced pieces of tech to date and i cant plug it into my bluray/dvd for surround sound action?? if thats the case then wow!!! i wasted my money, because skype wont work either. ive actually found a number of things that wont operate on ios whatever. fix it please or another customer will be lost.

  • luckienumberme Level 1 (0 points)

    this youtube video showed me step by step how to get the screen to transmit but also the audio from my MacBook Pro to my TV using s HDMI cable.


  • bgraham69 Level 1 (0 points)

    Just want to say thank you very much for your fantastic instructions. They helped big time! :-)

  • thatMichaelV Level 1 (0 points)

    i HAD the same problem, for about a day after getting my new TV and discovering it had no audio-in, I bought a Belkin MINI-DISPLAY PORT to HDMI w audio (thinking this was NEW technology... its not). However, after plugging it into my laptop (late 2011) and my new Sony Bravia, I had no sound, what to do???


    You plug the cable into your laptop, go into System Preferences/Sounds/Output... there under Internal Speakers - Built In was Sony TV - HDMI... i selected it, opened iTunes, hit play and voila; SOUND.


    So, I played the last title opened by VLC... and, NO SOUND... so I opened AUDIO controls in VLC and the last option available, 'Audio Device' with the choice of Built-In Output, HDMI or HDMI (encoded Output)... guess what, just select HDMI.


    If you're having problems, first make sure everything is connected properly, that your System Preferences have HDMI selected for Sound Output... and if you're still not getting sound, check that the program your running is using HDMI for output.

  • CazDins Level 1 (0 points)

    I have a really simple answer for those who have an older MacBook. Mine is a late 2008 model so doesn't have a HDMI port, only the Mini DisplayPort. I have the Mini DVI to HDMI cable connected and the video works fine but with no sound.


    Solution: you need a double-ended stereo jack cable - like on your headphones, same on both ends. Connect from your headphone port on your mac to your audio-in on the TV. If it still doesn't work, make sure your HDMI end in the TV is connected to the HDMI number that also has the audio in - in my case, on my Sony Bravia, it's HDMI 4. I had it connected on HDMI 2 and no sound. Works perfectly now.

Previous 1 4 5 6 7 8 Next