6 Replies Latest reply: Jan 12, 2011 9:08 PM by luezana
TayTay88 Level 1 Level 1 (0 points)
My 2nd generation iPod touch has always worked fine and synced with my computer without hassle, now all of a sudden it wont come up at all in iTunes, its not under devices or anything. iPod comes up with a charging symbol but computer doesnt see the iPod at all, anywhere. i have tried restarting iPod & computer numerous times, have re-installed iTunes twice, have restarted the ADMS, i've followed every single suggestion that ive seen and it still isnt working. Am extremely frustrated.

Dell
  • lllaass Level 10 Level 10 (166,645 points)
    Have you tried everything in these two articles:
    http://support.apple.com/kb/TS1538
    http://support.apple.com/kb/TS1495

    Just be aware that reinstalling iTunes is not the same as uninstalling it, rebooting and reinstalling it. Also saying that you "followed every single suggestion that ive seen" is not that helpful since we do not know what you have seen.
  • TayTay88 Level 1 Level 1 (0 points)
    I have gone through both articles, where i get stuck is that they ask you to find the Apple Mobile Device in the Device manager, however it doesn't appear in mine at all. i have gone through the list in device manager numerous times and there is not one thing that even COULD be my iPod, the first article said it could be listed under "unknown" or similar; but there is nothing in my device manager that comes close.
    I followed the steps for re-installing iTunes, incl rebooting before re-installing, and i did that twice.

    Also, the first article mentioned saving a screenshot on the iPod then looking for it listed as a camera in device manager, i took the screen shot and that worked fine but there is still nothing new in device manager, iPod isnt even listed as a camera.
  • bmchan929 Level 1 Level 1 (0 points)
    I have been experiencing this problem for a year now with my Touch. It seems to get worse after updating apps. Anyway - tonight is a perfect example of what I have to do to get a sync. This morning on the way out the door tried to sync and my Windows 7 PC does not see my touch. The Touch begins to charge but does not appear on the left hand column under Devices as it should. Plug - unplug. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat.This usually works but not this morning. Come home (having loaded some podcasts on to my beautiful Droid phone) and start over. Plug - unplug. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. Reboot PC. Nothing. Plug - unplug. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. Reboot touch. NOthing. Plug - unplug. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. Repeat. For some **** reason, it finally cathces and syncs after literally over an hour of attempts.

    This has become my POS. What good is it if it won't sync. When it craps I will go all Droid.
  • TayTay88 Level 1 Level 1 (0 points)
    i havent tried that yet, ive just given up after one or two re-plugs cuz i thought if it doesnt work the first time there must be something wrong somewhere so id wanna fix it. but now, im willing to sell my darn soul just to connect this **ing thing!!!!!!!! I will definately try repetitive plugging back in if its worked for you, brute force seems to be a good option =)
  • Dejahf Level 1 Level 1 (0 points)
    I too am having issues. I have a 2nd generation Ipod. We have a new computer witch runs a 64 bit Windows 7. I've uninstalled, rebooted, re installed, gone through all of the suggestions and my ipod won't sync. Once in a blue moon it will but then the next time in won't. Also Itunes keeps freezing after updates. I've had it less than a year and they've already brought out a new Itouch. I'm getting so frustrated.
  • luezana Level 1 Level 1 (0 points)
    I was having trouble getting my IPOD touch to show up in ITUNES and to SYNC. I went thru all the steps on Apple and several other webpages, re-installing, updating this and that, restore, recovery, all the conflict stuff and no luck. I finally disabled my wireless and that was the fix. I have to disable it everytime I want to use the IPOD, but it works everytime. Hope this helps someone.