Previous 1 2 Next 25 Replies Latest reply: Dec 31, 2012 5:21 PM by dmt1
Paul Siegferth Jr.1 Level 1 Level 1 (40 points)
Never had any problems using Netflix but now I'm getting the spinning wheel of death and then "Netflix unavailable please try again later" message. Any ideas?

Message was edited by: Paul Siegferth Jr.1

MacBook Pro, iMac, Mac OS X (10.6.4)
  • vazandrew Level 6 Level 6 (16,815 points)
    Maybe the server is just overloaded, 6:30 is when it would be peak traffic (if the time stamp is correct and that is when you got the message also). I haven't experienced it first hand but I tend to use it at odd hours so maybe that's why, who knows. Maybe try it again later just to verify.
  • Travo5 Level 1 Level 1 (0 points)
    I've been having the same problem...
  • Paul Siegferth Jr.1 Level 1 Level 1 (40 points)
    Ok, I did a "restore" and it is working fine now.
  • LairdKnox Level 1 Level 1 (0 points)
    Unplugging the power normally clears up the various networking/Netflix errors.
  • bushguss Level 1 Level 1 (0 points)
    I was having similar troubles and trying a lot of things to get things to work better...... and after all the monkeying around I am 99% sure I have it fixed.
    I plopped my Apple TV very close to (above) my Sony DVD player which wirelessly transmits to rear and remote speakers. And, the network connection kept dropping and being very slow. I moved the Apple TV to the opposite side of the TV and away from the Sony DVD player and whamo it is working like a charm.
    So, make sure there isn't some other wireless device that could be causing interference.
  • ElCid1842 Level 1 Level 1 (0 points)
    I had same problem last night at around 9 pm EST. Everything else worked fine, but not able to connect to Netflix server. First time I've had a Netflix problem. Seemed to resolve itself the next morning. Apple TV is glitchy though...
  • Jan Sondergaard Level 1 Level 1 (0 points)
    That would only make sense if there are dedicated Netflix servers for AppleTV. I got my AppleTV two days ago and the performance and Netflix experience in general is abysmal. I never saw anything like this with my Roku box. I also get the spinning wheel of death, but when I go to my iMac I can immediately see the movies that won't show on the AppleTV. Either the AppleTV 4.0 software is very buggy or the Netflix servers for AppleTV are just not working correctly.
  • vazandrew Level 6 Level 6 (16,815 points)
    I'm not sure. I know lots of people have voiced their problems, however I have yet to experience any with Netflix (or ATV except a few podcast bugs) after 3 weeks. Maybe i'm just lucky.

    I hope those that are having issues get a fix, I know it can be pretty frustrating.
  • LairdKnox Level 1 Level 1 (0 points)
    Twice I've had my ATV fail connecting to Netflix while my PC and PS3 worked just fine. Both times a reboot resolved the problem. The ATV definitely has some issues but so far cycling power seems to be the most reliable fix.
  • willgtp Level 1 Level 1 (0 points)
    Apple tv Netflix performance is terrible. I have an apple tv and a ps3 connected to the same tv. Both wifi. Never had a problem with Netflix from ps3. From apple tv, playback would stop every minute or so to buffer. Incredibly annoying. Thought it was a wifi issue so I pulled an ethernet cable over and dropped in a gigabit switch. Both apple tv and ps3 now connected over Ethernet. Netflix on apple tv was still terrible. I immediately switch to the ps3 and no problem at all. Playback is perfect. There is a problem specifically with how Netflix on the apple tv works. Sounds like others are having problems too.
  • Not A Saint Level 1 Level 1 (0 points)
    Just to chime in...I am able to watch instant streams from Netflix on my iPad, my iPhone and my MBP without a single issue but my ATV2 is still constantly all fudged up. I'm happy with the sharing of music, movies and photos on the local network but any internet streams have been terrible so far.
  • ChicagoMacNovice Level 1 Level 1 (0 points)
    My ATV2 is 2 weeks old and I have the following issues EVERY time I try and use it:

    Netflix:
    90% of the time: episode takes about 1 minute to load with the spinning wheel on display and then it plays for about 9 seconds and kick back out to the selection screen.
    10% of the time: episode will play all the way through after the initial loading period.

    iTunes content:
    75% of the time: Podcast will try and load. I can see it buffering (spinning wheel) as it fills the chapter bar across the bottom of the screen but then never plays. Just frozen and buffering. FF works but can't get it to play.
    25% of the time: Podcast will play all the way through after buffering for a reasonable period of time.

    What I have done to try and fix these issues:
    1/ Spoke live with Apple Support. They told me to use the factory restore "Reset" selection under the "Settings">"General" tabs. Didn't work. No improvement from what I described above.
    2/ Unplugged ATV2 multiple times. Does not improve.
    3/ Repositioned ATV2 so it is far away from any possible interference. No improvement.
    4/ Also, make sure your Apple laptop is out of the line of sight of the factory remote when you try and use it. The remote keeps turning on the music and adjusting the volume level on my laptop.

    I had high hopes for this product...so far...severely disappointed.
  • vazandrew Level 6 Level 6 (16,815 points)
    Make sure to pair the remote with the ATV and/or disable your laptop's IR receiver that will solve #4. What is your internet speed like?
  • ZiggyManSaad Level 1 Level 1 (0 points)
    Netflix is unavailable and it when I restore the aTV, it won't let me sign back in. Says there is a problem with Netflix when in fact it is not Netflix, it's the aTV not connecting to Netflix's server. WTH Apple?

    Message was edited by: ZiggyManSaad
Previous 1 2 Next