Previous 1 2 3 4 Next 48 Replies Latest reply: Dec 22, 2010 12:40 PM by alexmartins
adrianbruce Level 1 Level 1 (0 points)
Just upgraded to OS X 10.6.5 and immediately hit the first problem: it wouldn't now connect to my 'N' wireless network. Downgrading to 802.11g allowed connection.

Anybody else experienced similar problem?

MBP 17" 4GB, MAC OS X (10.6.5)
  • Brandon Hanisch1 Level 1 Level 1 (5 points)
    Yes. I am experiencing the same problem with my MacBook Pro. A while ago I upgraded my Core Duo MBP to a newer Airport Extreme card so I could use 802.11n. The computer almost always reported connecting at 802.11n/130mbps (through holding down option and clicking on the Airport menubar) and my router's menu would report 130mbps as well. Now I am only getting 54mbps. Switching over to my Windows 7 Bootcamp partition seems to solve the problem as both my router software (dd-wrt) and Windows report that I am connected at 130mbps.
  • Stephen Greenfield1 Level 1 Level 1 (15 points)
    While I haven't yet updated to 10.6.5, I DID notice something odd today: my MacBook Pro was having problems connecting to my Airport base station (latest model). I tried the option key to get info, and it said it was connecting at "G" speeds -- even though I was the only one on the base station and sitting two feet from it.

    So I restarted the base station, and then all was well -- it connected automatically to "N". Very odd.

    Stephen
  • Martin Pace Level 5 Level 5 (5,110 points)
    30 feet from my Airport Extreme Base Station using 802.11n and OS X 10.6.5 without issue. What did you do to troubleshoot?
  • lkrupp Level 4 Level 4 (3,350 points)
    No problems with my iMac connecting to my "N" network. OS X 10.6.5 installed and is running smoothly, no hiccups yet. How did you prepare for the update?
  • Peter S. Level 1 Level 1 (40 points)
    yup need to cycle on and off airport card after wake from sleep to find network. Will not connect from sleep.......10.6.5 just installed
  • Peter S. Level 1 Level 1 (40 points)
    trashed anyting in hd/lib/pref root that said airport seems to be more stable, but still takes awhile to find network from sleep
  • Peter S. Level 1 Level 1 (40 points)
    ok what really fixed it was "-" out any connection means to internet I wasn't using in network pref panel. easy.
  • Peter S. Level 1 Level 1 (40 points)
    eh none of it works except turning airport on and off until it does work. classy apple.
  • Brandon Hanisch1 Level 1 Level 1 (5 points)
    Yeah I've tried deleting all the networks out of my "preferred networks" section. I've also tried deleting the network password from my Keychain Access as well as repairing permissions. I've tried restarting the router and connecting to a different network then reconnecting. I've also tried turning on and off airport and putting the computer to sleep/waking it up from sleep. Nothing seems to make any difference. This is very frustrating. I'll try waiting for the combo update to come out and reinstall, otherwise it looks like I'll have to go back to 10.6.4.
  • icouto Level 1 Level 1 (0 points)
    I have 4 computers - 3 MacBooks and 1 MacBook Pro. Upgraded all 4 this morning. All computers with the exception of 1 MacBook upgraded without a problem. The last MacBook experienced the network problem reported here - it can no longer see 'n' networks.

    Curiously, I tried even inserting a Snow Leopard Install DVD and restarting from it, to see if it would see the network again, but... nothing. I tried zapping the PRAM, but... nothing.

    This seems to indicate that the 10.6.5 upgrade may include some kind of firmware upgrade as well, and that it's the firmware that is causing the problem. It probably indicates also that 'downgrading' to 10.6.4 at this stage would make no difference.

    Please, Apple, fix this.
  • bladel Level 1 Level 1 (0 points)
    Also experiencing this problem and have tried (unsuccessfully) many of the tips listed in this thread.

    I noticed that it is finding my preferred networks, and then failing to obtain a DHCP lease (or dropping one immediately after assignment). Connecting an Ethernet cable to the machine works, and also alleviates the DHCP problem (until the next sleep/standby).

    Apple, please fix this ASAP.
  • adrianbruce Level 1 Level 1 (0 points)
    I have found a work-around which works for me: Switch from using WEP security to WPA security.
    I have now reset my router to working only in 'N' mode and everything's working fine again with 10.6.5.

    Who knows, this might work for you too ...
  • mjvdvlugt Level 1 Level 1 (0 points)
    Hey guys,

    I'm also experiencing issues when I turn on the Airport on 10.6.5. The system gets unresponsive, applications (like Safari) fail to launch and the awacsd process (apparently for Back to my Mac) starts running at 100% CPU.

    When I turn off Airport and reboot everything is normal again!

    When I tether the internet connection using my iPhone on USB, everything stays normal. And I can also connect to Ethernet. But when I turn on Airport the system gets shaky again..

    Unfortunately I can't reconfigure the wireless network at work so I don't know if this will fix things..

    Any response from Apple yet?
  • ktheman Level 1 Level 1 (0 points)
    I'm having this problem as well, I'm wonder how it didn't get caught in the betas. I get the following message in Console when attempting to join a 802.11n-only network:

    "Error joining <network name>: See administrator (-3914 Unknown rate)
Previous 1 2 3 4 Next