39612 Views 20 Replies Latest reply: Sep 7, 2011 5:04 AM by Psybernetic
Currently Being ModeratedNov 18, 2010 11:19 AM (in response to Don MacQueen1)Well, output from Terminal to man awacsd:
"awacsd(8) BSD System Manager's Manual awacsd(8)
awacsd -- Apple Wide Area Connectivity Service daemon
awacsd [-uh] [-d logfile]
awacsd is an executable invoked by launchd to facilitate connections
between devices using Back to My Mac. Users cannot invoke awacsd from the
The options are as follows:
-u Do not attempt UDP hole punching
-h Do not attempt TLS hostname verification
Log verbose debugging messages to the specified file."
Looks like it is harmless, part of the system, so I fully authorized it in LittleSnitch, no more messages.MacBook Pro 13", Mac OS X (10.6.5), 8 GB RAM
Currently Being ModeratedNov 18, 2010 2:53 PM (in response to algerman)Ah, finally. Why couldn't somebody just say that?!? What thehell does all that mean, anyway?
Thank you!!!! Thank you!!!! Thank you!!!! Flowers for algerman! You're a good and sober sort and this is going in your permanent record.27" iMac i7 QuadCore, Mac OS X (10.6.3), 20" iMac G5, iMac G3, (2) Amigas, Video Toaster and an old yoyo.
Currently Being ModeratedDec 20, 2010 8:24 AM (in response to jimbo60640)Really glad I found this thread. I had this happen and it was baffling to me until I realized that I had another user account that had Back to My Mac turned on. I didn't realize an account that I wasn't logged into could do that. Live and learn...2.8 15" MPB Unibody, 2.2 15" MBP Santa Rosa, iPhone 4, iPod Shuffle, Mac OS X (10.6)
Currently Being ModeratedJan 20, 2011 2:42 AM (in response to BW Lee)Thanks for this very helpful info. My old MB Air was nearly unusable at times because the AWACSD process using 99% of CPU and 1GB of real RAM. This seems to be a bug with Back to My Mac and 10.6.5 being used behind a Firewall. Turning off Back to My Mac completely cured this terrible issue.MBA gen1, iMac 24", iBook G4, eMac, PM G5, Mac OS X (10.6.6)