12 Replies Latest reply: Aug 21, 2012 6:56 AM by Joggl
Egg Level 1 (45 points)

when playing music on my iphone, I find the minimum volume level to be too loud. In addition, the actual controls for the volume seem less than perfect.

For example, listening in bed, you move the slider to the minimum position - and it will just from being 'still too loud' to 'silent' in one jump.

If I use the volume limiter options, you have the same issue. That will change the upper limit - but still, the lower limit is still just too loud.

any chance of a firmware fix for this?

iphone 4, iPhone OS 3.1.3
  • neoakl Level 1 (10 points)
    My minimum volume is very low. You can barely hear it in total silence. Actually I have to put the speaker close to my ear to hear something.

    BTW using iOS 4.1 on iPhone4
  • Egg Level 1 (45 points)
    to clarify, I mean when using headphones.

    Try it - use the standard headphones, late at night or somewhere totally quiet. Then see how it acts when at lowest volume. Not good...
  • neoakl Level 1 (10 points)
    Still not finding it too loud. But hey I think is not loud enough when is at the highest limit, so… lol
  • mk666 Level 1 (0 points)
    This is a big problem for all of us who use low-impedance headphones.
    My Sennheiser MM50 have this problem and so do lot of other ones (e.g. Shure etc.)

    Standard Apple headphones that come with the iPhone are not affected by this, as you need to crank them up quite high in order to get anything called "loud".

    Low-impedance definitely makes more sense as the iPhone output does not need to be too high (so should save battery life I guess).
    I think Apple should definitely fix this issue in their software, unless they want their customers to stick with the rather horrrible default headphones that are shipped with their products...
  • Egg Level 1 (45 points)
    the issue I have, happens with the standard headphones.

    Again, you might not notice this in the day time - but with nightime listening, its very obvious to me.

    Imagine in a perfect world, your volume (the slider) would increase from 1 to 100 (silent to super loud). Well, what happens to me is that when you reach 10or20, there is no more gradual decrease - it jumps straight to zero.

    Very anoying - as that 0 to 20 range would be the sweet spot for quiet nightime listening for me.
  • dukwei Level 1 (0 points)
    i'm having the same problem. volume level 0 has no sound, but volume level 1 is too loud when i'm studying and going to sleep. i'm using iphone 3gs + iOS 4.0. i just upgraded from iphone 3g + iOS 3.0 and discovered this problem. iphone 3g + iOS 3.0 does NOT have this problem. when volume level is set to 0, there is still sound... i very low volume which is perfect for studying and sleeping. i don't know if this change is intended or regression.
  • Egg Level 1 (45 points)
    good to know im not alone - but doubt we'll ever see a fix..

    maybe on the next iphone...
  • hallmansm Level 1 (0 points)
    I have the same problem, and a tip for a slight fix.

    I believe this changed with either iOS 4 or the iPhone 4, but since I switched to both very close to each other, I wasn't sure which was the culprit. From reports of others using 3G or Touch 3's I now believe it is iOS 4. The sound on iOS 3 was close to perfect, but still a hair too loud.

    The partial fix I recommend involves another change. The EQ settings previously did not seem (to my ears) to reduce the sound, only "Flat" would make the sound slightly less noticeable, so I would use this along with the one volume notch to listen to music while going to sleep. (With iOS 3, I could also listen with no EQ set, and no volume notches and still hear the music. This would usually be my last setting before falling asleep.)

    The EQ settings now all seem to significantly reduce the overall sound volume. Remembering my previous use, I have experimented with the new iOS volume and EQ settings. While one notch is still too loud, using one of the EQ settings helps attenuate the sound slightly. I recommend "classical" as the best option that reduces the sound significantly but does not distort the music noticeably.

    This is one of those annoying features like the mouse movement on the Mac that infuriates a lot of people, that Apple will likely ignore and never do anything about.
  • ChasingRosie Level 1 (0 points)
    hallmansm wrote:
    While one notch is still too loud, using one of the EQ settings helps attenuate the sound slightly. I recommend "classical" as the best option that reduces the sound significantly but does not distort the music noticeably.

    Great tip, worked enough for me!
    Also I turned on 'Sounds Check', which seemed to help.
  • fsaap10 Level 1 (0 points)

    I also find my iPhone 4 too loud while listening to it in bed at night. I've found a good fix though. Under general settings and accessibility there is an option to transfer the volume to the left or the right speaker. Since I usually only have one headphone in anyways (since i often sleep on my side) I just shift the majority of the volume to the headphone that I'm not using. Works great for me. Hope that helps.

  • Joggl Level 1 (0 points)

    I'm also experiencing the same problem on my iPhone 4 with the standard headphones. Since there doesn't seem to be a software solution I was thinking about buying some kind of hardware solution. However, I don't know if an amplifier like this one http://www.amazon.com/Fiio-E6-Headphone-Amplifier/dp/B005HJWWW8/ref=sr_1_1?ie=UT F8&qid=1345372957&sr=8-1&keywords=fiio would do the trick. Maybe you can also manually lower the volume with a little piece of hardware like that?! What do you guys think?

  • Joggl Level 1 (0 points)

    Ok guys, at last I found something that works. I bought the Fiio E11, which has a potentiometer for easy volume adjustment. While this may not be the cheapest solution, it does the trick and is capable of adjusting the volume seamlessly. Now I can finally go to bed listening to my favorite podcasts without pulling the headphones half-out of my ear because they are too loud.