Previous 1 2 3 4 5 6 Next 108 Replies Latest reply: Jan 8, 2011 3:18 PM by mlblacy Go to original post
  • hys Level 1 Level 1 (0 points)
    actually i work with freehand mx 11.0.2 Build 92 and with osx 10.6.5
    (without your solution to fix the landscape print problem).
    no problems. but after i fixed the problem freehand doesnt work.

    its awful! why dont check apple everything before send the final update to us?!
    im designer too and i havent no idea working with terminal!
    I am glad that I could undo your solution and can work with freehand again.
  • M@Adobe Level 1 Level 1 (0 points)
    All,
    First, some great debugging and analysis from some of the folks posting here; color me impressed.

    Let me assure you that Adobe and Apple are in discussions about how to resolve this issue and we hope to see it addressed as soon as possible

    One other thing I wanted to point out is that it's not unusual for print infrastructure (in this case CUPS) issues to impact Adobe apps while not impacting other apps. Part of this is because some of our print code is still based Carbon based, so it uses APIs that native Cocoa apps do not. Also, our apps do much more in terms of managing the printing process, and we have complicated negotiations between our print code and OS print architecture, whereas other apps just leave everything to the OS, but can't do sophisticated print functionality that Adobe applications do. So this is some of why Adobe apps suffer the most when OS print architecture changes occur.

    Please be patient, and keep supporting each other, and we'll keep working with Apple to address the issue.

    Sincerely,
    Matthew Laun
    Adobe Technical Response Team
  • Matt Broughton Level 5 Level 5 (4,975 points)
  • Gary Tate Level 1 Level 1 (75 points)
    "It appears that this issue has been acknowledged and a fix has now been committed to CUPS svn so the next point release for OS X should be OK."

    Do you mean that the next security update or OS update from Apple will fix this issue?

    Svn?
    Point release?

    Message was edited by: Gary Tate
  • Matt Broughton Level 5 Level 5 (4,975 points)
    Gary Tate wrote:
    Do you mean that the next security update or OS update from Apple will fix this issue?


    This is not a security issue, so I would not expect a security update to contain the fix. I would expect/hope that there will be a 10.6.6 release at some point where this issue is fixed.

    Svn?


    svn is a software versioning and versioning control system used by software engineers. It involves keeping a central code base that any of the authorized software engineers can access, make changes, and submit their changes so that all the other engineers involved in the project can be kept up to date on what others are doing. In the case of open source software, this repository is generally also available for the general public to view, download, and test. The general public, of course, will not have the authority to submit changes to the code.

    Point release?


    As in 10.6.1, 10.6.2, 10.6.3…
  • jobnet Level 1 Level 1 (10 points)
    Any idea, Matt, on when the next point release will be? I do publications for our church, and am into my second week of not being able to print our tabloid, duplexed, landscape newsletter from InDesign CS4.
  • Gary Tate Level 1 Level 1 (75 points)
    Thanks Matt, I have a better understanding.

    Hope the update is soon I would like to get back duplex printing capability from Quark.
  • appleaka Level 1 Level 1 (20 points)
    I had an issue (not printer related) where any of the office suite applications would open. It would bounce, then not respond and i would have to force quit. I don't know what i did but a month later i came back and it was loading slowly but eventually worked. I don't know what the problem was but just relating. Try restarting the computer if you haven't in a while.
  • Matt Broughton Level 5 Level 5 (4,975 points)
    jobnet wrote:
    Any idea, Matt, on when the next point release will be?


    I am only going on past history in saying that the issue will be resolved in the next point release. All previous versions of OS X have had more than 5 point releases; eg, 10.5.8, 10.4.11, 10.3.9. I cannot state with any certainty that there will be another point release. If and when this will be issued is up to Apple. I have no knowledge of what Apple's plans and/or timetable are.
  • Arthur Joyce Level 1 Level 1 (35 points)
    Thank you, Scott. I read through the forum posts down to your post and said to myself, "This looks like something that is pretty easy and easily correctable if something doesn't work right." So, I did the "Go to Folder" as you suggested (which I couldn't do in simply showing invisible files-because I just couldn't find it). And entering into Time Machine I went back to the end of May and replaced the pstops file. Job done!
    How could this be so simple a solution? I never even connected the problem to the OS 10.6.5 update. I just thought somehow my files got corrupted. I only did a google search on a whim. Sure glad I found your post. The other suggestions with the Terminal seemed too "mine field" laden.

    Thanks!
  • Scott Aronian Level 1 Level 1 (30 points)
    Glad it worked for you Arthur. This is the #1 reason I use Time Machine. Problems are rare, but when they happen Time Machine can be used to execute a fix by almost anyone.
  • BelgianDoctor Level 1 Level 1 (5 points)
    Following Gerrit DeWitts instructions, I ran into the following problem:

    The command "sudo cp ~/Downloads/cups-1.4.4/filter/pstops /usr/libexec/cups/filter/pstops" is followed by a "Permission denied" statement by Terminal.

    I know nothing of Unix command; cn somebody help me. I'm logged in as administrator on the computer.
  • sugarmoon2 Level 1 Level 1 (0 points)
    Where is the “pstops” file, can’t find it?
  • bebopbillybobeep Level 1 Level 1 (0 points)
    It's not Adobe specific. I have the exact same problem you describe in MultiAd Creatior.
  • Scott Aronian Level 1 Level 1 (30 points)
    To find the pstops file...

    Use Go to Folder in the Finder's Go menu and type: /usr/libexec/cups/filter/
Previous 1 2 3 4 5 6 Next