Previous 1 2 Next 18 Replies Latest reply: Nov 18, 2010 1:07 PM by levytv Go to original post
  • levytv Level 1 Level 1 (20 points)
    i have another thought. i was using open dns and besides firefox being slow it was getting many many dns errors. changed router and network settings to google dns - 8.8.8.8, 8.8.4.4 and everything seems much faster. you must reboot computer and router after changing settings.
  • Bjoern Stolze Level 1 Level 1 (15 points)
    After updating to 10.6.5 I had a slow loading issue only with firefox 3.6.12 (safari worked well), which was reported before some time ago with an earlier osx update. It is related to very slow dns lookups.

    The solution was to change the firefox configuration setting "network.dns.disableIPv6" to "true". To do that, type "about:config" in your asdress field and search for "dns". Doubleclick the setting above to change the value to "true". Firefox should perform much faster when loading pages now.
  • levytv Level 1 Level 1 (20 points)
    i changed dns to google dns 8.8.88 - 8.8.4.4 - restarted router and machine and now no dns errors and firefox speed has returned.
  • levytv Level 1 Level 1 (20 points)
    bjoern stolze about:config tweak also helped. thanks bjoern.
Previous 1 2 Next