5 Replies Latest reply: Nov 17, 2010 3:57 AM by turingtest2
FluxRosin Level 1 (0 points)
I'm trying to listen to albums in my library but iTunes will only play one song at a time, very annoying to have to down arrow and click play after every song. How can I make iTunes play through my library without stopping?

I'm using iTunes 10.1 (54) and YES all the songs are checked.

Thanks~

Mini, Mac OS X (10.6.5)
  • turingtest2 Level 9 (68,604 points)
    If they're all checked then are you shuffling when all tracks are marked as *Skip when shuffling?*

    tt2
  • FluxRosin Level 1 (0 points)
    Thanks for the reply Turningtest!

    No, I'm not shuffling. Just trying to listen to albums, in their entirety, from my library. All the boxes are checked, and none are marked "skip when shuffling".

    This just started after the recent update, is no one else having this problem?
  • FluxRosin Level 1 (0 points)
    <SOLVED>

    I disabled the Ping drop-down from the Terminal with:

    defaults write com.apple.iTunes hide-ping-dropdown -bool TRUE

    and viola! Now my library plays without stopping after just one song. Not sure why this fixed my problem but it did? I guess it's just another reason to get rid of Ping!
  • pberk Level 2 (285 points)
    You can turn off the PING drop downin iTunes preferences - no need to mess with terminal
  • turingtest2 Level 9 (68,604 points)
    pberk wrote:
    You can turn off the PING drop downin iTunes preferences - no need to mess with terminal

    True, as of iTunes 10.1 released 4 days ago. Previously Terminal was the only way to go and the OP might well have missed the new unannounced option.

    tt2