14 Replies Latest reply: May 30, 2013 4:13 AM by Savannahstang66
nimrod990 Level 1 Level 1 (0 points)
In order that I can receive the same emails on my iMac as well as my iPhone and iPad, I need to add a colon to my User name.
For example recent:abc@mac.com
I have colons on the keyboards of the first two but I cannot find one on the iPad. I have tried the three keyboards 123, ABC and #+= but cannot find it. Am I doing something wrong?

iPad, Mac OS X (10.6.5)
  • Tom Gewecke Level 9 Level 9 (75,310 points)
    What do you have on the third key from the left in the second row on the 123 keyboard level?

    PS My understanding is that the colon is not normally supposed to be used in email addresses. It does not appear on my virtual keyboard in Mail for the address field. Still you can input it via copy/paste from the message area, for example.
  • nimrod990 Level 1 Level 1 (0 points)
    I have this bracket symbol { which is the same as the third symbol from the left on the top line of my #+= keyboard.
  • Tom Gewecke Level 9 Level 9 (75,310 points)
    I have this bracket symbol { which is the same as the third symbol from the left on the top line of my #+= keyboard.


    That's just like the keyboard for Mail addresses. So I think copy/paste may be the only fix.
  • nimrod990 Level 1 Level 1 (0 points)
    Thank you for your help. I have cut and paste to solve the problem.
  • Dichrodave Level 1 Level 1 (5 points)
    Just press the ".?123" key and then you get the second keyboard with the : symbol.
  • Tom Gewecke Level 9 Level 9 (75,310 points)
    Just press the ".?123" key and then you get the second keyboard with the : symbol.


    No, you do not, when you are in certain input fields, for example an email address in Mail. Try it. In such a field you have to use copy/paste.
  • conecto46 Level 1 Level 1 (0 points)

    Easiest way I got it was to go to Settings>General>International>Keyboards  Then Add New keyboard and choose "Spanish-QUERTY"   With that you go to a page you want to write on, call up the keyboard, and tap & hold the:

     

    —comma key: above it will appear three choices, two of which are the semi-colon and the single quote mark '.

    —period key: above it will appear three choices, one of which is the colon, and the double quote " mark.

     

    The other Spanish marks like ¿ adn ñ  won't matter and shouldn't bother you. I find this MUCH better than going to the other keyboards. Have fun!

  • Tom Gewecke Level 9 Level 9 (75,310 points)

    The whole point of this discussion is how to make a colon in the address field of Mail.  I don't think that your suggestion will do this.  Try it and see.

  • conecto46 Level 1 Level 1 (0 points)

    Hummmm. I believe it does, at least on my iPad 2. It will NOT work in the To: frame but in the subject and body it does. It works in all the programs I've used. And you might be surprised at what the Spanish version does with numbers as well. Try it!

  • Tom Gewecke Level 9 Level 9 (75,310 points)

    conecto46 wrote:

     

    Hummmm. I believe it does, at least on my iPad 2. It will NOT work in the To: frame but in the subject and body it does.

     

    You still don't seem to understand.  Nobody has any problem typing a colon in the subject and body with the normal US keyboard.   As I said before, it is the address field (that means the To: frame) where you cannot type a colon with the US or with your Spanish keyboard, and that is what this discussion is about.

  • Namtuan Level 1 Level 1 (0 points)

    Here is my solution for : or ; missing on standard US English keyboard:

    Toto setting, add an additional international keyboard

    Chose Vietnamese keyboard

    Now you ca switch between English and Vietnamese keyboard by clicking the globe key

    Done

  • Tom Gewecke Level 9 Level 9 (75,310 points)

    Namtuan wrote:

     

    Chose Vietnamese keyboard

     

     

    Please explain which key you press when you are in the To: field of a new email message in order to get a colon.

  • Gazoo123 Level 1 Level 1 (0 points)

    I solved this problem of not being able to enter a colon for an email address by creating a keyboard shortcut

     

    Go to Settings, general, keyboard and create the necessary shortcut.  ( I also created one for my email address which saves time typing it in)

  • Savannahstang66 Level 1 Level 1 (0 points)

    IF your semi colon question is centered around email and wanting to send to a group email, there is a cool trick I learned that allowed me to do so and it works like a champ.

     

    1. From a source another than your ipad (I used my laptop) create an email with ll the email addresses you want on the group email to include your email in the cc field.

    2. Send a test email telling the group this is a test..(hint:it will save you many curious use tins)

    3. Open the email on your secondary source, other than iPad, and copy the addresses you want in the group mail.

    4. Paste the full group in the body of a new email to include semicolon and Snd that email to yourself.

    5. Open email with group addresses in the body of the email on your iPad.

    6. Copy he addresses as one item.

    7. Go to our contact link on your iPad and create  a name for your list as the contact name.

    8. In the newly created contact you may put any info thee you want but in the email section paste the copy fom the body of the email with ALL addresses as the email address in your new contact.

    9. Close the edit portion of your contact and open email. In the email address place curor and start typing your new contact and whn it operas like any other contact click on it and it will place the name in the email address location. Sn the email and along to yourself and while a box appears that says you have an incorrect email address go ahead and click no and proceed..Check your work...pretty cool huh? Enjoy.