5 Replies Latest reply: Nov 14, 2010 8:31 AM by Kappy
A-Jay Level 1 Level 1 (0 points)
The Mail Application (Version 4.3) receives email from the 2 accounts I've set up (Gmail and my university email) but it doesn't send emails (from both accounts) or it takes a long time and then it sends but that rarely happens and most of the time it doesn't send. So I'm guessing the problem is with the outgoing server, so what should the settings be for my outgoing server?
Thanks in advance

17" MacBook Pro (5,2), Mac OS X (10.6.4), iPhone 3G, iPod 5G, Apple Wireless Might Mouse
  • Kappy Level 10 Level 10 (257,610 points)
    Open Mail prefs and click on the Accounts icon in the toolbar. In Account Information uncheck the box at the bottom labeled, "Use only this server." Be sure the box is unchecked in your other account as well. Click on the Composing icon in the toolbar. Look for the drop down menu labeled, "Send new messages from." Select the option to use the account of the selected mailbox. Now when you open a New Message window you will find a drop down menu from which you can select a different server than the default.
  • A-Jay Level 1 Level 1 (0 points)
    Thanks for the reply Kappy I already had the "Use only this server" unchecked... and I selected one of the servers to send new messages from and I tried to send an email from that account but it still didn't work.. Am I missing something? Or could it be that I have to change the ports or something like that? :/
  • Kappy Level 10 Level 10 (257,610 points)
    The way it should work is automatic. That is if you open Accounts and select your university account then any message you send should be sent automatically using the university's outgoing mail server. You can change servers using the drop down menu but that may not do any good if the other server prevents users from accessing their servers unless they are logged onto their service. Sometimes you can use another server if you configure a userid and password for the outgoing server. But not all services permit that.
  • A-Jay Level 1 Level 1 (0 points)
    Ok so I changed the ports to 25 on both accounts after I followed the suggestion of Gmail Help (http://mail.google.com/support/bin/answer.py?hl=en&answer=78775) and now it's working! I don't understand why this solved it... but it did and that works for me. Anyway, thanks Kappy
  • Kappy Level 10 Level 10 (257,610 points)
    Most likely because in order to switch between servers you must come in on that port. Apparently a configuration need of the outgoing mail servers. Port 25 is the default for most servers for standard access.