3 Replies Latest reply: Feb 8, 2011 10:50 AM by Andre_P
maplavi Level 1 Level 1 (0 points)
Everytime I open iPhoto 11, the MobileMe albums I'm subscribed to start to sync. Even if there are no changes, the sync wheel continues rotating and the pending bar keep moving. I just left it a couple of hours without any changes. I can't even cancel the syncing process and I have to force quit the application. Any idea?

MacBook Pro 2.53 GHz, Mac OS X (10.6.5)
  • Old Toad Level 10 Level 10 (130,000 points)
    Try the following:

    1 - go to the System/MobileMe preference pane and log out of MMe.
    2 - login with a bogus username and password like "test" and "test". This clears the caches.
    3 - login with your correct username and password.
    4 - launch iPhoto and try again.


    Next, backup the library and try the two fixes below in order as needed:



    Fix #1

    Delete the iPhoto preference file, com.apple.iPhoto.plist, that resides in your User/Library/Preferences folder.



    NOTE: If you're moved your library from its default location in your Home/Pictures folder you will have to point iPhoto to its new location when you next open iPhoto by holding the the Option key. You'll also have to reset the iPhoto's various preferences.


    Fix #2

    Launch iPhoto with the Command+Option keys depressed and follow the instructions to rebuild the library. Select options #1, #2 and #6.



    Click to view full size




    OT
  • maplavi Level 1 Level 1 (0 points)
    Thanks for your help. I followed all your instructions and asked to the creator of the Mobileme album to follow also. It's working Ok now.
  • Andre_P Level 1 Level 1 (0 points)
    HI Old Toad.

    I'm having a bit of the same problem. I'm just battling to follow your instructions here. Well, following them is fine, but how do I restore my photos, events and albums after deleting the com.apple.iPhoto.plist and the rebuild.

    When going iPhoto/File/Browse Backups been taken to the Time Machine the iPhoto Backups there are empty.

    Thanks.