Previous 1 2 3 4 Next 99 Replies Latest reply: Nov 17, 2014 12:59 PM by Kurai_itaki Go to original post
  • b noir Level 9 Level 9 (72,020 points)
    Hmmm. What video card make and model do you have, Eric?

    (Trying to see if we can establish any commonalities between your system and m's system that can give us a clue as to what might be going on.)
  • Eric Winchester Level 1 Level 1 (0 points)
    My missing text seems to be limited to the device screen. "Tabs" along top are visible (Summary, Info, Apps). In the summary tab, most all text is missing except for section headers ("iPhone", "Version", "Options" are visible). In the iPhone section, I can see "Name:", but no name after, "Capacity:", but no capacity after, etc.

    I have a Compaq 8510p laptop, with a ATI Mobility Radeon HD 2600 video card.

    I get the same unfortunate behavior with all my devices (iPhone 3G, 4, iPad)

    Getting this fixed is not a high priority for me, but if I can help with info (troubleshooting or success), I'll try.
  • b noir Level 9 Level 9 (72,020 points)
    Thanks, Eric.

    ATI Mobility Radeon HD 2600 video card.


    I see at the downloads page for your 8510p at HP, that there is an update for the driver for that one (although it's been out for a year or so, so you might well already have it). Could you check to see if you're up to date on that, please?

    The 2600Ts aren't ones I think of with recent Radeon worries with iTunes. But on the other hand, I was never convinced that it was just old drivers for the ATI Radeon 2400 series cards that was causing this latest round of troubles. So it'd be good to get old-driver issues off the table.
  • mhill64 Level 1 Level 1 (0 points)
    Ok - just checked the video card. Definately a 7600GS. I'm going to go hunting for driver updates as a test...

    Also - my 'lack of text' seems a little more extensive. NO text in the tabs bar at the top (i.e. no 'Summary','Music', etc... Also no text in the status window at the top. For example, if I plug a device in, while synchronising there is a progress bar, but nothing to say which step or what its doing (e.g. backup, etc.).
  • b noir Level 9 Level 9 (72,020 points)
    Definately a 7600GS. I'm going to go hunting for driver updates as a test...


    Thanks, Malcolm. A bit of a long shot given that you and Eric have different types of card, but at least we can get the possibility of the table.
  • mhill64 Level 1 Level 1 (0 points)
    Well - As you said it was a long shot. Upgraded to the latest Nvidia drivers, and no change.
  • Eric Winchester Level 1 Level 1 (0 points)
    Yeah, my driver is up-to-date. A web search seemed to show only one other person reporting a same/similar problem, so it seems quite rare. I'm guessing we'll need more people to report it before something may get figured out. Thanks for the support.
  • makeitso3000 Level 1 Level 1 (0 points)
    Have same issue. Windows 7 64 bit. Video card AMD Radeon 5400. Do not believe this to be video card issue. This only started after update to iTunes 10.1.
  • b noir Level 9 Level 9 (72,020 points)
    thanks for the check, Eric

    I saw another one reported last night, and makeitso3000 here this morning makes 4. Also , I suspect a number of folks may be living with it as a quirk rather than reporting it. Even though it predates 10.1.0.54, perhaps it is flaring up for more people on this version. (Seen that once or twice in the past with problems.)

    So we know it's systemwide. It hits a wide range of kit. It doesn't seem to be related to damaged program files. It doesn't seem to be related to damaged operating system files (although not all quirkinesses have been ruled out in regard to OS involvement).

    DirectX issues seem the next possibility to have a look at. (Although the scannow on Malcolm's system seems to rule out the possibility that there's a damaged dll on the system, it doesn't rule out something like a deregistered DirectX-related dll, or issues relating to a partial set of DirectX 9.x files dumped by, for example, a game.)

    To check on DirectX issues:

    XP: Go Start > Run, type dxdiag and hit enter. Work through the troubleshooter tabs checking for any issues.

    Vista or 7: in your Start Menu's search field type run then right-click on the run entry that appears for you and select "Run as administrator". Type dxdiag into the run line and hit enter. Work through the troubleshooting tabs looking for issues.

    Does anyone see anything amiss reported in their in their dxdiag results?
  • makeitso3000 Level 1 Level 1 (0 points)
    No problems found on 32 bit or 64 bit dxdiag.exe.
  • Eric Winchester Level 1 Level 1 (0 points)
    scannow and the direct x check didn't find any problems.

    I didn't have any problems with the prior iTunes version (I'm pretty sure I was staying up to date). Too bad I ran a standard Windows update around the same time as updating iTunes, so I can't rule out the possibility that did something to mess this up.
  • floridabride Level 1 Level 1 (0 points)
    It's definately an iTunes issue, I didn't do any windows updates & my iTunes has always worked fine up until this update. I don't see why we should have to keep messing with files on our computers else when iTunes do provide a fix there will probably be other errors. Apple need to hurry up!! I'm just waiting it out hoping they quickly provide a fix!! No iTunes purchases until then! I hope someone will notify us when a fix becomes available. I shall think twice before upgrading iTunes in the future! I just wanted to transfer my purchases
  • Vortical Level 1 Level 1 (0 points)
    Try this it fixed my problem with missing text. It has something to do with corrupted fonts in windows.

    To fix this issue follow these steps:
    1. Click Start -> Run. If you cannot locate the 'Run' item, then click 'Window Key' + 'R'.
    2. In the run box, type: c:\windows\fonts (Replace c: with the drive letter where the OS is installed)
    3. The fonts window will open. Click 'Alt' + 'F' to activate the menu. Click 'Install New Font' in the menu.
    4. In the folders dialog, browse to c:\windows\fonts where c: is the OS drive letter.
    5. All fonts would now appear under 'List all fonts'.
    6. Click 'Select All' and then click 'Install'.
    7. Confirm the windows permission dialog.
    8. A replace file dialog would appear. Click on 'Yes' to each and every dialog that appears. This will ensure that fresh entries for fonts are written in the registry. To avoid clicking, press and hold 'Alt' key - then press 'Y' key for every dialog that appears.
  • b noir Level 9 Level 9 (72,020 points)
    That's a really neat idea, Vortical.

    So it's trouble with the registry entries associated with the fonts? That makes sense of why the scannow doesn't find anything amiss. It'll only check for damage to the files, not any trouble with the registry entries.
  • wlwbishop Level 1 Level 1 (0 points)
    there isn't an option so i can choose to install the fonts on win 7 64bit

    Message was edited by: wlwbishop
Previous 1 2 3 4 Next