Previous 1 2 3 4 Next 54 Replies Latest reply: Jan 29, 2013 1:56 PM by Sherwood Botsford
Robert Carneim2 Level 1 Level 1
I've only updated a few machines to 10.6.5 so far, and two of them need to have external drives available to them continuously. One of them (fresh 10.6.0 client install with 10.6.5 combo update installed) needs an AFP connection to a server (also running 10.6.5 now, but server edition), and the connection drops at some point within, usually, less than an hour (there's a logout event in the log, but the logout was not requested). The other case is a 10.6.5 server with a drobo connected to it, and it was all working great under 10.6.4 and earlier for over a year—now the drobo drops off randomly. Has anyone seen similar behavior recently or ever? (x-posting in Snow Leopard section)

Thanks, -Bob

various macs
  • Robert Carneim2 Level 1 Level 1
    Soooo . . . looks like Apple pulled the 10.6.5 Server update. I learned it from MacNN, who said that it had been causing LDAP, DNS, and volume connection problems. I was happy to hear that Apple is probably acknowledging the problem and acting quickly to resolve it. But then I learned MacNN was just referencing an Appleinsider article that itself seemed to only be referencing two user postings . . . one of which was mine. This one. Right above this reply to myself.

    Anyway, here's hoping a 10.6.5 Server update v1.1 will be out soon.

    -Bob
  • Steven Major Level 1 Level 1
    I have. We also have a Drobo (2nd Gen) connected via USB and it's randomly dropped too. Also having some AFP client connection issues I need to look into since 10.6.5. At 10.6.4 it was rock solid.
  • Level 6 Level 6
    Right after this upgrade, my Time Machine backup stopped working, and now my iMac cannot recognize my Maxtor external drive - it has worked flawlessly up until this upgrade.
  • Robert Carneim2 Level 1 Level 1
    Well, the v1.1 update last night did not help.
  • The Duke of WIndsor Level 1 Level 1
    My 2nd Generation Drobo lost its USB connection to my Mac Mini after updating to 10.6.5. I shut down, put Drobo in standby mode, removed and replaced cables and... it did it again

    I got it to work (for at least the past hour) by switching to a firewire 800 cable.

    Somebody said one is supposed to disconnect all peripherals before updating Mac OS X. Thoughts?
  • OliMa Level 1 Level 1
    I have the same problem on a MacMini and a Drobo 2nd gen. Especially when using iTunes and try to sync with a phone making it impossible to sync music. Are there any other users having this problem and any idea if this will be solved with an update soon? I had the same problems last year before Drobo updated their software.

    BR,
    Oliver
  • Jeff Miller2 Level 1 Level 1
    Does anyone recommend upgrading if your running ok on 10.6.4 ?
  • Robert Carneim2 Level 1 Level 1
    I thought maybe the drobo disconnects (USB connected) had righted itself with the 1.1 update, but, alas, no.

    As for the AFP issue---the disconnects I've been having have been while connected to the volume while logged into the client with a domain account, and authenticated to the server with Kerberos. I'm doing an experiment now where I am logged into the client with a local account, and connected to the server share by just entering in my domain credentials when connecting. We'll see if this behaves different(ly).

    I guess I need to start looking at the logs more carefully.

    And---no, I would not recommend updating if you are happily running 10.6.4 right now.

    -Bob
  • OliMa Level 1 Level 1
    They were solved with the 1.1. But seem to come back now with 10.6.5...
  • IHL Level 1 Level 1
    No, don't do it... I updated to 10.6.5 and I have constant USB disconnections while working... yet again a new problem with USB on one Apple software update, last time I was w/o accessing my drobo for months!!! let's see what happens this time.
  • ticzon Level 1 Level 1
    I too having the same problem. I have a 1 Gen USB Drobo connected to my MacMini. Never had a USB problem with 10.6.4. After upgrading to 10.6.5, my Drobo drops randomly. It is a random drop where it can take several hours for the drop to occur. I have set my system preference to not make the hard drives spin down, and the problem continues. I am going to try to go back to 10.6.4. (This is the second time I got burned by Apple in a months time. Last month it was the iPhoto 11 bug, where I lost my photos during the upgrade. Luckily I had time machine)
  • djpimley Level 1 Level 1
    I'm reporting similar problems with two Mac Pros connected to a DroboFS AFP share. The setup has been rock solid for months under 10.6.4 but since the update to 10.6.5 both Macs are unable to auto-connect the share upon log-in. The share can be reconnected manually but it will then disconnect intermittently. This is 10.6.5 client, not server edition.
  • Robert Carneim2 Level 1 Level 1
    Results of my experiment of not using the network account to log in and connect to share: Connection does not drop when connected this way.

    So this disconnect problem is possible related to Kerberos for some reason. I will check logs out of curiosity, but I'm tired of this and will revert to 10.6.4. I'm already working on getting the other server downgraded (the one with the USB Drobo disconnects).

    -Bob
  • Robert Carneim2 Level 1 Level 1
    I just switched from the USB2 connection to the FW800 connection between my Drobo and server. We'll see if it is just a USB problem.

    -Bob
Previous 1 2 3 4 Next