Previous 1 2 3 4 Next 54 Replies Latest reply: Jan 29, 2013 1:56 PM by Sherwood Botsford Go to original post
  • fpmw Level 1 Level 1 (0 points)
    I just bought a mac mini server with.... 10.6.,5 unpacked it, connected it to the network and fired it up. I tried to configure some basic stuff, like DHCP and DNS, nothing more. The DHCP server works well, however, the DNS server doesn't respond to any query (yes, firewall is not running).

    So, if this doesn't run probably I will likely not be able to create a trustworthy system anyway....

    Oh BTW, sometimes with booting, the screens remains white and nothing happens. Sound familiar?

    I am very disappointed....


    Regards,
    Frank
  • CT-Admin Level 1 Level 1 (0 points)
    I have two Drobo Pros hooked up to a MacPro running 10.6.4. I can't get them to stay connected when using iscsi. I have tried many combinations etc. nothing works. Connecting through Firewire keeps them running but is not fast enough for a long term solution.

    pcolvin15, what version of Mac OS are you running? And what version of Drobo software?

    Thanks for any help, this is really vexing.
  • Vinko Level 3 Level 3 (955 points)
    Actually, I'm not using 10.6.5 Server but the regular version of 10.6.5 and I'm too experiencing disconnections of the Drobo from my MacBook Pro.

    Since my MacBook Pro only have USB ports I do not have the options to try anything else to keep the Drobo connected.

    As with everyone else here and in other forums, I cannot keep the Drobo connected unless it is not being written to. Sustain reads from the Drobo appear to be okay.

    BTW: the only change since the Drobo was working properly was the upgrade of Mac OS X from 10.6.4 to 10.6.5.

    Equipment: Drobo 1
    Software: firmware 1.3.7 [1.254.30359], Dashboard 1.7.3 [1.7.30095], Mac OS 10.6.5

    Please let me know if there's anything else you need to help identify a solution for this issue.
  • pcolvin15 Level 1 Level 1 (90 points)
    DroboPro, firmware v1.1.11[2.50.30751]
    dashboard v1.7.3[1.7.30095]

    Version is 10.6.5 of SLS.

    If you are running iscsi you must use a GB switch. Do not use a cheap ($60.00) switch as there is not enough ring buffer to provide you the speed required (many share 128k between all the ports). I use an HP 8 port that sells for around $130 and has 16MB of ring buffer. Too little memory and you will get transmission errors and timeouts because the switch will drop packets like crazy.
  • BehSik Level 1 Level 1 (0 points)
    having the same problem. drobo 2nd gen keeps dropping at random. an error comes up and says 'The disk was not ejected properly' but when i look at the system profiler > usb it says drobo is still connected. however i do not have access to drobo volume until i unplug the usb cable and plug it back in.

    macbook 5,1 osx 10.6.5 drobo firmware 1.3.7
  • pcolvin15 Level 1 Level 1 (90 points)
    Is 1.3.7 for the Drobo the latest? The Pro I have is at 1.7.3.
  • tracyapps Level 1 Level 1 (0 points)
    i was beginning to think i was going crazy, but it looks like i'm not alone with my drobo issue. i used to have my drobo connected via firewire 800 but then ran into some issues before (like having my itunes, which streams from the drobo, skipping and then dropping connection completely.) so was advised by drobo support to switch to USB. now since my 10.6.5 os update (i'm not on the server. just a mac pro) it was dropping the connection left and right. this is just not cool apple. not cool at all.
  • tracyapps Level 1 Level 1 (0 points)
    and it did it again on firewire 800. that's it. how do i downgrade?
  • justjewett Level 1 Level 1 (0 points)
    I have thousands of photos(gig upon gig) on my Drobo and work from the files stored on the Drobo. THis constant dropping is a mjor pain. Not to mention I fear the corruption of my photo workflow. After the latest drop-Aperature had to shut down and rebuild the library/restore the versions before I could continue. Come on Apple- I have tried firewire and USB- both drop. I NEVER had a problem until the 10.6.5 update. Nery a drop. First a flawed Aperature 3 that you are finally getting the kinks ironed out of-now this. Maybe Apple shouldn't be the choice of professionals. Cleary it is your problem. FIX THIS **** THING.

    SRJ
  • Scrobz Level 1 Level 1 (0 points)
    As suggested by Data Robotics I connect my Drobo with Firewire 400 instead of USB 2.0 to prevent this problem.

    At the moment I don't have disconnects, but I now have sudden hickups in the connection very frustrating when you are listening to music.

    I hope this will get fixed soon
  • BehSik Level 1 Level 1 (0 points)
    @pcolvin15

    2nd gen drobo FIRMWARE is 1.3.7 dashboard is 1.7.3
  • pcolvin15 Level 1 Level 1 (90 points)
    Sorry, can't type. The dashboard is 1.7.3. The firmware is 1.1.11 for the DroboPro.
  • svmodica Level 1 Level 1 (0 points)
    We identified a problem some time ago with the build in Intel 82574L chips apple uses in the mac pro. We've seen them "drop off" due to a stall.
    With AFP, we see a message something like:
    ASP_TCP disconnect
    show up in the logs. Then AFP tries to reconnect. It fails for a while and will eventually recover.
    For our own customers, we've been having them put in our single port cards (Small Tree).
  • BehSik Level 1 Level 1 (0 points)
    @pcolvin15

    have you had any drops after apple's last update ??
  • Vinko Level 3 Level 3 (955 points)
    For me at least the problem with the Drobo connected via USB disconnecting randomly after extended writes still exists.