3 Replies Latest reply: Jan 22, 2011 11:33 PM by Zivan
CookieTrog Level 1 Level 1 (10 points)
I asked this question earlier but the problem keeps reoccuring. Every morning my iMac is flashing a folder and question mark. I just push the button in the back to turn it off, turn it right back up and it runs perfect all day. But the next morning it will be on (rather then sleeping) and flashing this question mark and folder. I understand it may have something to do with the startup disk? But I keep selecting the correct startup drive and it works fine all day and into the night but for some reason come morning it is always flashing. I do not understand. Any help would be greatly appreciated. I don't want to lug my iMac into the apple store, its out of apple care warranty by now anyways.

MacBook 13", iMac 20", Mac OS X (10.6.4), iPod 1gen (still chuggin along), iPad 64GB, iPod Shuffle 3gen
  • Jolly Giant Level 7 Level 7 (25,440 points)
    have you seen this support article about [_*A flashing question mark appears when you start your Mac*|http://support.apple.com/kb/TS1440?viewlocale=enUS] ?

    JGG

  • den.thed Level 7 Level 7 (24,505 points)
    Hi Cookie

    I occasionally get this if one of my External HD's is left on or if I have left a device +(iPod, iPhone, FlashDrive, Camera etc.)+ connected during restart and startup.

    1. Repair your Startup Disk with your Install DVD > http://kb.wisc.edu/helpdesk/page.php?id=3810
    2. Go to: System Preferences > Startup Disk > select the Mac OS X on Macintosh HD > Lock the Lock.

    Then if your still having the problem:

    1. Eject and turn off any External Hard Drives
    2. Eject and disconnect flash memory devices prior to shutting down and reconnect them after startup.

    Another consideration if you must keep devices connected for whatever reason, is to sleep the iMac instead of starting up every morning.

    Dennis
  • Zivan Level 1 Level 1 (0 points)
    I have the same problem and had it fixed by apple a while ago and today it happened again, it was a hdd problem last time and they replaced and everything has been sweet until now, iv'e tried the everything (no hdd is there). tried unplugging, disk startup to repair, reset pram. nada. So frustrated cause i am out of warranty. Any suggestions.