Previous 1 9 10 11 12 13 Next 350 Replies Latest reply: Jan 31, 2016 1:57 AM by serlinnmeow Go to original post Branched to a new discussion.
  • jasong111895 Level 1 (0 points)

         You should try a Palm phone It is ran on a Linux operating system and is webOS. and if you get it rooted it makes the experience even better. I have had one for almost six months and it is the best phone I have ever used. I have the Palm Pre Plus and it gives you 16 gigabytes of internal memory. The only problem I have is you must connect the charger into the power source and then the phone or it says that it is charging when it really is not. However, overall it is a great phone.

  • Lawrence Finch Level 8 (35,028 points)

    It's also discontinued and the company out of business.

  • santreddy Level 1 (0 points) iphone 4 has got switched off automatically and its not starting when i pressed the HOME and SLEEP button.. I dunno y??

    Wen i plugged my iphone to my PC with USB port connected, again I've pressed HOME and SLEEP buttons, now I could see the APPLE logo, but the OS is not starting.. The APPLE logo is blinking and just getting off.. Please help, without iphone I can't work.

    I would be very please ful if anyone helps me.

    Advance thanx.

  • Lawrence Finch Level 8 (35,028 points)

    Charge with the WALL CHARGER (not your computer), for 15 minutes. then hold the HOME and SLEEP buttons at the same time for up to 30 seconds, or until the Apple logo appears. Wait a minute or so. If the phone doesn't restart see this to put the phone into Recovery Mode:

  • santreddy Level 1 (0 points)

    Hi Mr. Finch.


    Thanx for ur response. I've done everything but still no use. When iphone is connected to itunes, its asking to restore. I clicked on OK. While it was restoring, their was a message displaying that "Iphone could not restore. An unknown error occured (21)." How to overcome this problem??


    Please help

  • Lawrence Finch Level 8 (35,028 points)


    Usually this error means that your antivirus or firewall is blocking the restoration process. You need to disable them and restore again.

  • santreddy Level 1 (0 points)

    Hey Mr. Finch


    I've done restoring by deactivating the Antivirus and Firewall. Still no use. The same msg is been displaying. Is there any other alternative method? Please help, I would be very thankful to you.



  • Lawrence Finch Level 8 (35,028 points)

    Look in the hosts file on your computer (google for the location). If you see any lines that contain delete them.


    If there are none you may have to uninstall your antivirus completely.

  • santreddy Level 1 (0 points)

    Hey Mr. Finch.


    As you asked me to search for "" file, there are no suck kind of files in my system. I've tried for the second method as you asked me to uninstall antivirus and blocked the firewalls and I've tried to restore the iphone. But no use.


    Why is this happening to me?? I've done all the possible ways which you've said. Still, No response from the phone.

  • Lawrence Finch Level 8 (35,028 points)

    I did not say search for file, I said look in the HOSTS FILE for it.

  • santreddy Level 1 (0 points)

    Okie.. I understood... But I couldn't find that file... ??? There is no such kind of file...

  • Lawrence Finch Level 8 (35,028 points)

    Windows: c:\windows\system32\drivers\etc\hosts


    Mac: /etc/hosts

  • santreddy Level 1 (0 points)

    Yep.. I've deleted that line(, uninstalled my Antivirus and blocked my firewall... But still no use. Same response. Sometimes its displaying the error code 21 and sometimes 3194 after restoring. Even though, I've tried on different system and different OS with different USB Cable, still the same response.



  • Lawrence Finch Level 8 (35,028 points)

    OK, if the line was there that means that your computer was used to jailbreak or hack an iOS device. If that device happened to be the phone with the issue you have identified the problem. Both error 21 and 3194 can indicate a hacked phone also. See:


    Apple does not permit discussion of jailbroken phones in the forum.

  • Kei Ikenishi Level 1 (0 points)

    I have terrible problem! My iphone suddendley did not turn on so when i put it on the charger it says the no battery mark and then it turns on with the battery I used to have. But my iphone wont turn on without a charger from the wall. Also my wifi button is gray so I cannot turn it on, my computer will also not detect it help!

Previous 1 9 10 11 12 13 Next