Previous 1 2 Next 24 Replies Latest reply: Nov 13, 2012 7:09 PM by 1jknapp
Milenko Level 1 Level 1 (0 points)
After the recent November 10.6.5 update, the Mail app brings my internet connection to a crawl. I used to have a solid 12Mbps connection and <25ms ping times but while Mail runs, is kills the speed to less than 2Mbps and over 200ms ping times.

I have Mail configured as IMAP to my GMail account. Everything worked fine up until I did the OS X update. I even deleted my account from Mail preferences and re-entered the account information...no change.

Any help?

Macbook Pro 2.53Ghz, Mac OS X (10.6.5)
  • Bart DV Level 1 Level 1 (0 points)
    same problem here.

    solved it by installing other mail client
  • Kesney Level 1 Level 1 (0 points)
    I am having the same exactly issue. If I use http://www.speakeasy.net/speedtest/ to measure my internet speed while the Mail program is off I get consistently download speeds between 9 to 10 MBPS, if I launch the Mail program which connects to my GMail account, I get my speed to drop to 0.5 to 1 MBPS consistently.
    It looks like my Linksys router thinks that there is an attack going on and slows down my connection. If I place my iMac in the DMZ, my download speed averages 3MBPS. Now there are 3 people reporting this, how many will be necessary for Apple to respond? I hope the costumer services on this forums is as good as what we get at the Apple Store, which is unbelievable good.

    Any help will be very appreciated.

    Kesney
  • BobTheFisherman Level 6 Level 6 (11,045 points)
    Kesney wrote:
    I am having the same exactly issue. If I use http://www.speakeasy.net/speedtest/ to measure my internet speed while the Mail program is off I get consistently download speeds between 9 to 10 MBPS, if I launch the Mail program which connects to my GMail account, I get my speed to drop to 0.5 to 1 MBPS consistently.
    It looks like my Linksys router thinks that there is an attack going on and slows down my connection. If I place my iMac in the DMZ, my download speed averages 3MBPS. *Now there are 3 people reporting this, how many will be necessary for Apple to respond?* I hope the costumer services on this forums is as good as what we get at the Apple Store, which is unbelievable good.

    Any help will be very appreciated.

    Kesney


    Apple won't respond here. This is a user-to-user help form.

    With respect to online speed tests, they are very unreliable.

    With respect to running a speed test while doing something else at the same time (email) the tests may be even more unreliable.

    Try downloading a very large file and do the speed test while the file is downloading, even more unreliable.

    Maybe your ISP is up against capacity and is causing a bottleneck. Maybe Google is up against capacity and its servers are slowing down. Maybe a router between you and the speedtest or Google is throttling speed. There are so many variables involved in determining speed.
  • Kesney Level 1 Level 1 (0 points)
    Thanks for the education of this newbie, here regarding Apple not responding to these forums.

    With regards to the speed test. I performed the same test at least 30 times throughout the day while I was watching HULU, BOXEE, browsing the internet, checking my GMAIL account through Safari and every single time I am getting above 9 MBPS, as soon as I launch Mail and try to "Get Mail" my speed throughout my whole home network slows down to a fraction of its bandwidth. Although I agree with you that Google or my ISP could generate the issues that I reported, it won't be as consistent and with such a huge impact as I only experience as soon as I launch the Mail application. As I said video streaming is not doing a dent on my bandwidth, but checking my email makes the "light deem"

    Anybody else out there having similar issues, so far there are 3 on this post.
  • hundleyjared Level 1 Level 1 (0 points)
    I have a similar problem. I have download speed of 10 MBPS. Then, I start up mail, and download speed goes to about 700 kbps. yikes! My mail program can't connect to GMAIL either, it just sits and spins. Contacted my ISP and they my connection was "healthy" and I've ruled out my wireless router as a problem. This problem started on the 20th in the evening...

    Help!!
  • superjoe84 Level 1 Level 1 (0 points)
    i am in the same boat. this just started two days ago. took some trouble shooting and i narrowed it mail. my telus account works fine but i connect gmail my net grinds to a halt throughout my network. osx 10.6.6
  • beat70 Level 1 Level 1 (15 points)
    Something is going on with Mail and IMAP. My Mail will not update email received after January 11, 2011.
    When I notice my internet crawl to 300 kbs when it should be 2800 my Little Snitch says Mail is trying to download IMAP (imap.gmail.com) from Gmail - I can see the status lights on my DSL Router flashing very fast. When I quit MAIL, the internet goes back to normal speed. I don't really know why this happens randomly, and why my MAIL stops receiving newer mail after January 11 2011.
  • gg1001 Level 1 Level 1 (0 points)
    Hi-
    I have the same problem on my macbook pro with mail app/gmail slowing down my internet connection. As soon as I open it, it takes forever to load pages. All is fine after I close it.
    This just started happening few days ago, it was not always the case. This is my first mac (few months old) and mail app worked great initially. Also, very strange thing is happening with sending emails. Mail app is trying forever to send 5KB message. What I noticed, message was sent even though mail app still attempts to send it and it does show in Outbox. I tried outlook/gmail and it works fine.
    Thanks.
  • Mikkel D Level 1 Level 1 (0 points)
    I'm having this exact same issue - gmail in Mail app. Every time I open the app, internet slows down.. So annoying!
  • Michelle Beattie Level 1 Level 1 (0 points)

    I am having the exact same problem.  Narrowed it down to mail account.  Speeds drop off when I open mail and go right back up when I close it.  And I have been having to force close mail.  I the apple mail software and have a .me account.  Any ideas on how to fix.  Could it be a virus?  How can I detect? 

  • Jesse Smith1 Level 1 Level 1 (25 points)

    I had this exact same problem. It suddenly started when I reset my router to the original settings. Every thing suddenly was slow, then I finally figured out it was Mac Mail, searched Google for an answer, found this thread, then went in to my router page, since no one could figure out the cause. ***BINGO***

     

    I fixed it by going to the Firewall settings.

     

    IP Flood Detection   [square box here] Enable

     

    I un-checked the square box and slow speed be gone!!!!!! This was in the Ubee router at

     

    http://192.168.100.1/RgContentFilter.asp

     

    but for other routers, it might also have a Firewall setting like this some where. Hunt through your settings at

     

    http://192.168.100.1/

     

    It looks like my Linksys router thinks that there is an attack going on and slows down my connection.

     

    is what gave me the idea to go hunting through the router, a uBee router. Thanks.

  • David Ross Level 1 Level 1 (120 points)

    I unchecked IP Flood Detection in my router and everything is back to normal!!!!!

     

     

    THANK YOU! this has been bugging me for months!!

     

    I've called Apple 3 times, my IS... I have a Quad Core i7 with Maxed RAM and I was using internet on my Laptop!

  • Soha168 Level 1 Level 1 (0 points)

    I have the same slowing down problem recently and I am trying to fix it the way you did. However, my verizon fios router's Firewall settings do not have a IP Flood Detection check box. Any suggestions? Thanks.

  • p0rkch0p Level 1 Level 1 (0 points)

    I see this same exact issue, have been banging my head against the wall for a couple months and beating on ATT for it.  As soon as I open Outlook, my latency times go up from 60ms to 700-800ms on ALL machines off the router.  If I close Outlook on the Mac, it immediately drops back down to normal.  Can't wait to get home today and try this on my DSL modem, this solution makes sense as I don't see the issue when connecting through Comcast.

Previous 1 2 Next