Previous 1 2 3 Next 162 Replies Latest reply: Oct 6, 2013 4:13 AM by Essamo Branched to a new discussion.
Ferzh Level 1 Level 1
hello
i restore my iphone 4 on itunes, but i always get the same error n sent to Recovery Mode, i hit restore again , itunes download the ios again , n still get the same error 1013 n 1611, then the Recovery Screen again.

How can i solve this problem? or i should take it to apple?

Thx for ur help

iPhone 4, iOS 4, iPad
  • ventrj Level 1 Level 1
    I am getting the same thing i just tried to upgrade to 4.2 an now my phone is stuck on the itunes screen and keep getting error 1013
  • Daniel Oliveira Level 1 Level 1
    I'm getting the same 1013 error. Tried updating to 4.2 and just keep getting iPhone in Recovery Mode, is it really a hardware issue?
    Apple, please help.
  • vlj9r Level 1 Level 1
    Same here. Tried to update to 4.2 and now my phone is stuck in recovery mode.
    Nice going Apple.

    Is there anything we can do besides going to the local Apple store?

    Thanks,

    Jerry
  • Quebin Level 1 Level 1
    Same here. I tried to update to 4.2 and my iPhone got stuck in recovery mode. I bought it today! Help!
  • gentschi Level 1 Level 1
    Hi,
    same here stuck in Recovery-Mode-Loop with Error 1013!
    Found a rersolution with works for me:

    open Terminal on your mac:

    sudo nano /etc/hosts
    password
    uncomment the entries with gs.apple.com with a # infront
    recover the iphone
  • rmm41486 Level 1 Level 1
    Download tinyumbrella program on your computer then click the phone that is connected and click exit recovery mode it will work I just did it on my iPhone 4
  • CharlieIOS Level 1 Level 1
    I talked to Apple Support, they suggested that I try another computer, I Dl'd itunes, restored it with that computer, then when it wanted to restore from computer B, i unpluges it, and pluged it into computer A, and restoreing my settings now. Note: every time I tried on computer A I was in the 1013 failure loop.
  • tonyacos Level 1 Level 1
    Same problem but solved doing this :

    On Mac:
    * Open Finder
    * Hold down COMMAND + SHIFT keys and press 'G'
    * Enter "/private/etc/" in the field and press "Go"
    * Find "hosts" file in the directory
    * Drag the file to your desktop
    * Open it in text editor
    * Remove the line that has gs.apple.com entirely or put a # at the beginning of it to comment it out
    * Save the file
    * Drag it back to the /private/etc/ folder.
    * You'd need to enter your username and password to authenticate the move

    On Windows:

    * Locate the hosts file in one of the following directories:
    Windows 95/98/Me c:\windows\hosts
    Windows NT/2000/XP Pro c:\winnt\system32\drivers\etc\hosts
    Windows XP, Vista, 7 c:\windows\system32\drivers\etc\hosts
    * Right click and click on "Open With..." and then click on "Notepad" on the list.
    * Remove the line that has gs.apple.com completely and save the file.

    This should work fine but you will lose all music, photos, videos and books :S

    Thanks to user KianABC
  • ngiGO Level 1 Level 1
    hi, it works !!!
    thanks tonyacos
  • brunman Level 1 Level 1
    it worked for me too, thanks
  • molotovito Level 1 Level 1
    Don't use TinyUmbrella to kick out of restore. Using TinyUmbrella will add the "....gs.apple.com" line back into the Host file and you are back to error 1013, can't update the firmware.
  • rmm41486 Level 1 Level 1
    I used tinyumbrella to kick my iPhone out of recovery and no problems
  • molotovito Level 1 Level 1
    I used TinyUmbrella to kick out my device out of recovery, and I was in 4.2.1, but I noticed some glitches. While taking pictures I noticed that part of the picture was missing from the top. I think the installation got corrupted. I had to go back to 4.1, edit my Host file, to delete all "...gs.apple.com" lines and update to 4.2.1 with no 1013 error.
  • fishwj Level 1 Level 1
    Thanks ! That worked great. On my mac there were two different lines including gs.apple.com one was hashed out but the other was not so I just put hash in front of the one without a hash ... Maybe the "standard" upgrade looks for the line and hashes it out but won't look twice ?? Anyway thanks again
Previous 1 2 3 Next