Skip navigation
This discussion is archived

Tabbing to Message Body

2280 Views 6 Replies Latest reply: Apr 29, 2006 12:08 PM by Don T RSS
Charles Emley Calculating status...
Currently Being Moderated
Dec 11, 2005 8:11 AM
I've seen this question posted here a couple times but with no responses. Anyone know where the focus settings are for Mail? Two different Macs with the same version of Mail and one I tab directly to the Message body section from the Section field, the other I have to tab thru two other fields (Account and one other) to get there.

There has to be a setting somewhere for this.
PowerBook G4 15, Mac OS X (10.4.3)
  • Sijmons Level 4 Level 4 (2,090 points)
    Currently Being Moderated
    Dec 11, 2005 9:04 AM (in response to Charles Emley)
    Charles, I've never seen that setting, your 2nd description seems to me the normal behaviour. Whatever I try, I cannot tab directly from subject to body.
    PB G4 17, 1.5 GHz, 1 GB ram, Mac OS X (10.4.3)
  • cairdin Calculating status...
    Currently Being Moderated
    Dec 14, 2005 12:15 PM (in response to Charles Emley)
    Well try this one, Charles. Mail was tabbing directly to the message body from the subject body last week, now same Mac has a "Customize fields" icon in the compose window (didn't before) and takes four tabs--"Customize," "Signature"--to get there.

    Can anyone explain that?
    G5 iMac, Mac OS X (10.4.3)
  • FishNYC22 Level 2 Level 2 (390 points)
    Currently Being Moderated
    Feb 15, 2006 8:01 AM (in response to cairdin)
    I have the same problem on my PB. It never did this before and my G5 doesnt to this. I thought I remembered seeing a pref for this way back but now I can't find it.

    anyone?

    Powermac G5 2.5DP    
  • Don T Level 1 Level 1 (15 points)
    Currently Being Moderated
    Mar 18, 2006 11:17 AM (in response to FishNYC22)
    And conversely... It does so on my G5 (tabbing through "customize," "account," and "signature." REALLY annoying! Yet it doesn't do so on my Mini at school-both running Tiger. Even tried putting the older Mail.app 2.0.5 and prefs from a backup drive that doesn't do this, but it persists. Not sure if the Mini is 10.4.4 or .5 The G5 is 10.4.5
    I would be grateful to anyone who can solve this. It's enough to do an install & archive and revert to 10.4.4 if that's the problem.

    G5 dual 1.8   Mac OS X (10.4.5)  
  • Don T Level 1 Level 1 (15 points)
    Currently Being Moderated
    Mar 24, 2006 7:25 PM (in response to Don T)
    Interestingly enough, I'm using 10.4.5 on both machines-one that tabs directly to the body and one that has to cycle through three extra tabs. It is really annoying when you're sending a lot of mail. Anyone know how to get an answer from Apple on this?
    G5 dual 1.8, Mac OS X (10.4.5)
  • Don T Level 1 Level 1 (15 points)
    Currently Being Moderated
    Apr 29, 2006 12:08 PM (in response to Charles Emley)
    Go to Sys Prefs>Keyboard & Mouse>Keyboard Shortcuts tab. If you're having the problem, chances are the radio button at the bottom is set for "All Controls" It needs to be set as "Text boxes and lists only" On my Mini that doesn't have the problem, the latter was the setting. On my G5 at home with the problem, somehow the button was at "All controls" As I never fool around with these prefs, somehow an update or install must have reset it.
    I hope some of you with the problem are subscribed to the topic. This makes using Mail a lot more pleasant.

    G5 dual 1.8   Mac OS X (10.4.5)  

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.