4 Replies Latest reply: Dec 19, 2010 12:19 PM by Vern Dempster
Vern Dempster Level 1 Level 1 (20 points)
Hi. I have created new users and added aliases to existing users and none of their email works. Email addresses to them gets immediately sent to admin. Webmail can not log into them. Have upgraded 10.6.5 - latest build - no change. Any suggestions. How does one rebuild the database? Any help greatly appreciated

xserve 2.26 quad, Mac OS X (10.6.5), Server
  • LordLobby Level 1 Level 1 (5 points)
    I assume by aliases you mean additional entries on the first tab in workgroup manager. These are only additional login names.

    If you want to add additional emails, you need to add them to the Email list on the Info tab. Quite silly that this can't be synced automatically. But that's how it is.
  • Vern Dempster Level 1 Level 1 (20 points)
    Hi. Thanks for your thoughts However that is not how I have experienced it. I have vern as my name, vernd as my first shortname on the first tab, v.dempster as the second and ictadmin as the third. Mail has always delivered to vern, vernd,v.dempster but will not deliver to the ictadmin name I recently put in. All except ictadmin have been there since before 10.6. ictadmin I added last week as I am trying to set up a new accounts@mah... email. I cannot get accounts as a short name or accounts as a new user to work. There seems to be some problem with 10.6 and new users and email. It is the same as the open directory problem that I have reported six months ago that crashes afp regularly and has still not been fixed.
  • Vern Dempster Level 1 Level 1 (20 points)
    Has no one seen this problem. Are there any dovecot experts out there that can help me resolve this issue before the beginning of our new year and I have a number of new teachers to get emails working for. The problem is that I cannot get email accounts to work for new users or for new aliases added to their username.
  • Vern Dempster Level 1 Level 1 (20 points)
    I finally discovered the problem. Mail is on my Open directory replica and I discovered that the replica had not been updated since the 24th November for some reason so I reset it up as an opendirectory replica and suddenly my accounts email started working. I always test a new user by connecting the user to the OD master but this time I tried the OD replica and it wouldnt work. weird. Oh well - another one to experience. Thanks