7 Replies Latest reply: Nov 9, 2011 2:55 AM by grant77
Pietervs Level 1 Level 1
I've tried downloading 5 times. Every time after the download it validates the 551.4MB file and returns a corrupt file err=1403. Anyone else with this issue and solved it.

iPad 64Gb 3G, Other OS, OS 3.2.1
  • Macst-wilko Level 1 Level 1
    I'm getting the same thing and would love for some assistance. Very frustrating.
  • EVula Level 1 Level 1
    I get the same error. Frustratingly, my old iPhone 3G got upgraded, but my iPhone 4 keeps getting the error. Arg.
  • FJR-Kevin Level 1 Level 1
    Has anyone found a fix for this issue yet? My iMac is doing the same thing
  • FJR-Kevin Level 1 Level 1
    After a bunch of internet searching, reading, and more reading I figured it out. If you get this same error do this: Open Finder, open your home file (the one that looks like a house), open Library, open iTunes. At this point you may see two folders with the name called iPad or iPhone Software, open one of them. One should have a file with the ending "Restore.ipsw" leave this file there and go to the other folder with the same name. In this folder you will see two types of files ending with "ipsw.signature and .ipsw"

    Ok, this is what you have to do to fix this issue. Delete all the .ipsw files in that folder. Restart iTunes and try updating the device again. It should load up no problem now.
  • spike.curtis Level 1 Level 1

    I'm on Windows 7 and none of the above things made a difference.  One other thing to try, which worked for me was to run iTunes as Administrator.

    1. Exit out of iTunes, if you have it running.
    2. Right-click the iTunes link and select Run as Administrator
    3. Download and install the update

     

    The error message innacurate, since this error apparently also occurs if iTunes can't get the appropriate access to decompress the firmware.

     

    Any Apple support engineers watching this discussion, take note and add it to the big list of things to try when updates fail

  • Matt Wolanski Level 6 Level 6

    Yes - I have been getting download files corrupted - largely from Apple but not exclusively.

     

    Mac OS 10.7.2 got done in one try on one machine and took three tries on another.

  • grant77 Level 1 Level 1

    I am getting the same (1403) error when I try update both my iPhone and iPad on three different computers. (One Lion, one Snow Leopard and one Windows 7.) Very frustrating. Any ideas would be most appreciated.