Previous 1 2 3 Next 37 Replies Latest reply: Jun 13, 2015 4:06 PM by Kimbybean
jojomimi Level 1 Level 1 (0 points)
Hello
i have ipad 16 GB WIFI
yesterday apple release the new software iOS 4.2.1 i updated my ipad through itunes then i have all the features except airplay icon in movies or music or youtube .
i tried to restore it many times but dose't work .
please tell my what i have to do .

thanks

ipad wifi 16gb, iOS 4
  • dennie boy Level 1 Level 1 (0 points)
    nor can i don't even know what it ment to look like
  • The Flying Lampie Level 1 Level 1 (20 points)
    I believe it only shows up if you have a AirPlay device available to choose
  • Mediadude8 Level 1 Level 1 (0 points)
    I have Airplay and it doesn't show up. I think it should be a blue button on the player controls...nothing in IPOD, Photos or Videos on IPAD.
  • Blu Daddy Level 1 Level 1 (0 points)
    Similar problems here. At first the music connected to the Apple TV but could not connect photos. No blue TV icon available to choose AppleTV. Now even the music fails to show the icon. Is there some setting or location on the Apple TV you need to be on before opening the ipad app?
  • Chris CA Level 9 Level 9 (78,015 points)
    No blue TV icon available to choose AppleTV

    Did you update your AppleTV to iOS 4.1?
  • SMBKRON Level 1 Level 1 (0 points)
    This is strange, indeed. At first I had difficulty finding the icon on my iPad but then it just "suddenly" appeared. I have no clue what I did.

    Now, is no icon on my iPhone similar to the one on the iPad. So, I can play from the iPad but not the iPhone.

    Plus, according to the video on this site airplay works with Pandora. No such luck in finding an icon on either the iPad or iPhone Pandora app.

    Really confusing as I didn't do anything other than install the operating system on the iPad and iPhone. I have Airport Extreme, but getting odd results.

    Kron
  • celliott147 Level 4 Level 4 (1,135 points)
    you have to have an airplay compatible device on the same wireless network... after doing that, the option will then appear. if you have an ATV2, you must update it to 4.2 manually via the on screen options...
  • Lynkus Level 1 Level 1 (0 points)
    Wasn't the Airport Express supposed to be a "supported device?" Curious how my iPad doesn't recognize it. Moreover, my AE is suddenly dropping off of iTunes shortly after a reboot. Hmmm...
  • Lynkus Level 1 Level 1 (0 points)
    Well, I turned-off both my iPad and iPhone and started to play some music through the Airport Express. Here I am, some 20 minutes later, and the AE is still playing the stream from iTunes. In other words, either my iPad or iPhone (both running iOS 4.2.1) was effectively killing the connection between my Airport Express and iTunes.

    I really wanted this to work... as is, AirPlay is a load of highly-touted garbage.
  • mrjazz Level 1 Level 1 (115 points)
    You state that you are streaming music from itunes to Airport Express and it still works after 20 minutes. Is that a bad thing? You need to explain your problem a little bit better, without calling AirPlay "highly-touted garbage". It's working for millions of others. Sorry to say you sound like a moron
  • Lynkus Level 1 Level 1 (0 points)
    Heh, funny. I noticed tonight that my Airport Express was disconnected from iTunes. After a quick reboot of AE, iTunes could once again stream music to the device; however, that audio stream would only last for about one minute. In order to stream to the device again, I had to power-cycle the AE.

    Once I turned-off my iPhone and iPad, the Airport Express issues went away. iTunes had no problem streaming to the AE for a full hour. As soon as I turned-on the iPad again, iTunes lost its connection to the AE within a couple of minutes.

    Since we see a handful of people reporting trouble with iPads attaching to Airport Expresses in this discussion forum, I will stand on my earlier statement. Garbage.

    Furthermore, this error is rendering my $100 audio bridging device useless.
  • deggie Level 9 Level 9 (51,250 points)
    After reading your post I decided to try an experiment. I used my MacBook Pro to connect to the AEX in my bedroom, my iPhone to connect with the AEX in my exercise room, and my iPad to connect with the one in the kitchen. At the same time. All of them worked playing different songs (was a little discordant) and I had no interference and I did not have to power-cycle anything.

    So I'll say your earlier statement is garbage and there is no error. You either have interference from something else, like maybe a cordless phone, a bad AEX, or your network setup has a problem.
  • Lynkus Level 1 Level 1 (0 points)
    Okay, here ya go, deggie. I appreciate the fact that you conducted the independent experiment. As for the problem, I wish this was a concoction of my imagination.

    My AEX hangs on the wall in my living room; it has a single connection to an amplifier, nothing more. The device is running 7.4.2 firmware, attaches to my network via a cisco Aironet 1242 802.11g radio, and obtains an IP address from the DHCP server on my cisco PIX 501 firewall. The AEX is set to "join a wireless network," uses a 128-bit WEP key, has AirTunes enabled with a friendly name of "Living Room" with no password. All three devices in question (AEX, iTunes PC, and iPad) are on a flat Layer2 network - though the PC is connected through a Polycom SoundPoint IP phone. There are no range issues between the AP and AEX.

    When the iPad kills the connection between iTunes and the AEX, iTunes simply stops playing, and the device name becomes grayed.

    Take a look: http://lynk.us/images/AirPlayFailure.png
  • deggie Level 9 Level 9 (51,250 points)
    With all the complexity you have built into your system it is no wonder you are having trouble. Since mine is working without the problems you are having I would pretty safely state the issue is not the AirPlay software in iOS 4.2.1, since it would not work for either one of us if that is where the problem fell.

    You might try setting up a test network with only the AEX on it, and nothing in between, and see if you still have the issue.
Previous 1 2 3 Next