1 Reply Latest reply: Dec 6, 2012 2:18 PM by El Deanio
Rod Fryer Level 4 Level 4 (1,865 points)
I smugly thought I'd 'solved' the problem of the missing Glossary in the lessons I've got with GB '11.

Previously, I'd created a new User account, and found that the Glossary was present when using GB in that account. I tried sifting through pref files in the main, Admin, account, but the problem persisted. I then created a new Admin account and found the Glossary was working therein. I then copied over, a file at a time, data from the saved data file I had the option of creating when I created the new Admin account. The Glossary continued to work fine - in both accounts.

Although I hadn't been able to pinpoint the reason why the problem occurred in the first place, I was happy that the problem had gone away

It's now returned. As before, no Glossary when using GB in the Admin account, but the Glossary is still available in the second account.

Before I pitch in and go through the create-new-Admin-account business again, can anyone suggest a different tack?

iMac 20" 2.4 GHz Intel Core 2 Duo/4GB/Win XP Pro SP3/, Mac OS X (10.6.5), iMac G4 15"/800MHz/1GB and PowerBook G4 17"/1.33 MHz/1GB, both OS 10.4.11