7 Replies Latest reply: Aug 31, 2013 5:04 PM by drcjlove
Fisherr Level 1 (0 points)
AirPlay icon not showing on my IPAD Need help!!!

Vostro 3500, Windows 7, Dell Laptop
  • Carolyn Samit Level 10 (103,365 points)
    HI,

    Make sure your iPad is not locked. Tap Settings / AutoLock

    Alternatively, a double-tap will bring up the controls overlaid on the lock-screen, and both these shortcuts also give access to the AirPlay icon and menu.

    Sometimes just a restart will help. Press and hold the Sleep/Wake button until the red slider appears.
    Slide your finger across the slider to turn off iPad. To turn iPad back on, press and hold the Sleep/Wake until the Apple logo appears.







    Carolyn
  • Fisherr Level 1 (0 points)
    Thank you but it's still not working none of the new icons are showing.
  • Carolyn Samit Level 10 (103,365 points)
    HI,

    You did update your iPad ??

    Help here: iOS: Using AirPlay












  • PredatorUK Level 1 (0 points)
    You have done the same as me I reckon. You got Apple TV 1G?? Yep so have I. It doesn't work with the 1G version of Apple TV, just the new one. Apple TV 1G uses Mac OS whilst the 2G one used IOS.
  • davidfromkarlslunde Level 1 (0 points)

    Possible solution:

     

    Struggling with this for several weeks. Tried Apple Support Denmark without any help.

     

    Possible solution: The issue is between the router and the Ipad 2. Both Ipad and Apple Tv upgraded to newest versions. Also router (NBG-419N from Zyxel) upgraded to newest firmware. Now I have tried setting the router in Remote Management, Server Access from "WAN" to "LAN & WAN". As soon as I did this my router rebooted and the icon came on my Ipad. I have now been playing with it for 2 hours and i works. I tell you if it still works tomorrow.

  • Pretty Eccentric Level 1 (0 points)

    I had the same problem but discovered the Airplay icon only shows when the Airplay enabled device/speaker is discoverable. This could account for why the icon seems inconsistent.

     

    I rebooted my speaker, started up iTunes again and the Airplay icon was back.

  • drcjlove Level 1 (0 points)

    I have followed your instructions. Still no icon. Any other suggestions?